Light question

  #1  
Old 09-26-2013, 07:21 PM
Junior Member
Thread Starter
Join Date: Sep 2013
Posts: 4
Default Light question

I know that this is gonna be a real simple answer I should know but what the heck..
So on a 2006 cbr1000rr is the rear running/turn signal lights supposed to be on when lights are on..The front ones are but no running lights in back and no license plate light. (have brake light) ..all wires are in tact nothing looks out of the ordinary I am gonna check plate light but should the running lights be on ...Thanks sorry it such a newbie ????..
 
  #2  
Old 09-27-2013, 06:52 AM
Senior Member & Lord of The Man Cave
Join Date: Dec 2009
Location: St. Louis, MO
Posts: 1,292
Default

No running lights on the rear, just the tail light and plate light. Check the bulb on the plate light.
 
  #3  
Old 09-27-2013, 04:21 PM
Junior Member
Thread Starter
Join Date: Sep 2013
Posts: 4
Default

Thanks..
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TorreyG123
CBR 929RR
7
09-18-2013 02:05 PM
Fool
CBR 600F4
6
01-21-2011 11:57 AM
ecrider
F4i - Main Forum
9
05-14-2009 01:36 PM
Amaese
General Tech
5
03-01-2006 03:18 AM
Amaese
CBR 929RR
0
02-28-2006 10:34 PM


Thread Tools
Search this Thread
Quick Reply: Light question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.