600 Modifications This section is specifically for questions and advice pertaining to mods of the older 600 models.

Cam chain problem?

  #1  
Old 06-20-2010, 05:24 AM
Junior Member
Thread Starter
Join Date: Mar 2010
Location: Romania
Posts: 4
Question Cam chain problem?

Hi there guys.
This is the short version of my CBR's problem:
It's a '90 PC 23 CBR. I've changes the cam chain for aprox. 6000km, the oil is changed 1000km ago( it's Motul 7100 10W60). It got 10W40 with the cam chain change, but from Motorex. Also the cam chain tensioner and the cam chain adjuster were changed also back then.
After the change the sound it had with the old chain was still there, although I've read that with Motorex oil the cam chain makes no "snake-like" sound anymore. With Motul it made no sounds what so ever.
Now I've changed the oil again and...surprise although the snake sound had disappeared, now it came back. After 3000rpm she's got a snake inside.
If I accelerate moderately the sound is a little more dissipated, but is I change at 4000rpm or I accelerate more abruptly the sound is there. Under 3000 no sound. Or maybe there is a sound but it's not so powerful.

As far as I know til 3000rpm the little spring does the trick, and after 3000 it's hydraulic, on oil pressure.

My question...I know that the cam chain sounds are a particularity of the Honda's but still is this normal ? Could it just be the oil? Or maybe the oil pump isn't doing her thing anymore? How could I know if it's the pump? The red light is on only at ignition.

Second question..has any of you put on a 90's CBR like mine a can chain adjuster from a F3 ? If so, what adjustments must there be done for it to work properly?

I attach a microfiche picture so that you can see exactly what was changed. It' the spare parts number 3 and number 6.

Thanks guys and have a safe ride!
 
Attached Thumbnails Cam chain problem?-cam-chain.jpg  
  #2  
Old 06-21-2010, 01:02 PM
bammerman's Avatar
Senior Member
Join Date: Aug 2009
Location: Denver, CO
Posts: 503
Default

Might want to look here and see if this will give you and help

two great write-ups on changing your CCT!

IDoDirt's - https://cbrforum.com/forum/stickies-91/how-replace-your-automatic-cam-chain-tensioner-104184/

Spicy's - https://cbrforum.com/forum/stickies-91/replace-your-oem-cct-ape-107855/
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wet11383
F4i - Main Forum
2
06-17-2010 05:22 PM
Hondabro954
CBR 954RR
3
04-04-2010 07:49 PM
vdubracer33
CBR 600F
3
09-05-2008 04:22 PM
SPEEDY5412
General Tech
0
05-29-2007 12:24 PM
inlikefletch
General Tech
7
08-24-2006 03:52 PM


Thread Tools
Search this Thread
Quick Reply: Cam chain problem?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.