CBR400RR ('86) leaking coolant

  #1  
Old 07-23-2017, 05:04 AM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 2
Default CBR400RR ('86) leaking coolant

Heey,

Yesterday I took my motorcycle to a garage to get it restricted (because unfortunately I'm to young to ride this bike in it's original state ), but now it's leaking coolant. It has never leaked coolant before and I don't see any old residue around the problem areas. It's dripping a little bit when it's not running, but when it is running little streams of coolant start running down from several bolts and hoses.

I've transported it in a van standing up and strapped down with fasteners, but I made sure they only put pressure on the frame of the bike.

Last week a also took the electric system apart for maintenance, but it seems like everything was put together the right way.

Does anybody here have an idea what the problem could be and what it origins from?

Could the pressure on the frame have damaged something in the system? Or maybe somekind of pump isn't working because I messed something up in the wiring? Or could there have gone something wrong during the installation of the restriction?

I didn't manage to get the pictures in this post so I put them in the link for the ones wanting to take a look .
https://drive.google.com/folderview?id=0BwexbGGzRXvUbUxrYWxQZzBEV0E
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
garyboy_palaboy
Other Models (125, 250, 400)
29
05-19-2012 07:01 AM
Shadow
Other Models (125, 250, 400)
9
02-13-2012 02:40 PM
Jaze
New Member Area
2
12-29-2006 04:21 PM
v5cylinder
New Member Area
0
05-03-2006 09:29 AM


Thread Tools
Search this Thread
Quick Reply: CBR400RR ('86) leaking coolant


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.