cbr 125 rw 7 running problem.

  #1  
Old 05-03-2016, 10:16 AM
Junior Member
Thread Starter
Join Date: May 2016
Posts: 1
Default cbr 125 rw 7 running problem.

so! passsed my cbt, got my cbr125 for pretty cheap so cant complain 12.7k miles... no idea what the owner has done. last service record from 21.05.10 at 4k miles. just hoping to learn whats wrong with it...

1. has a big vibration that goes away when i hold vindscreen, is it REALLY THAT hard to change it?

and now the serious one...

2. bike idles just fine around 1500revs. when i jump on it, and start riding, be it first or second gear, just feels like it should go faster and a bit quieter for given rev range... every time i pull in the clutch revs jump up.

after i have done around 750m, i pull in clutch, roll to stop, kick it in first gear... try to pull away at around 3000revs, aaaaaand bike starts rolling sloooowly, and engine revs gets slower, and engine stalls, if i pull clutch in just before engine stalling, revs jumps up to around 5000 and i need to close the trottle for them to come down

i do it once, twice, three times, and than i can pull away in first gear but i have to keep revs up in around 5000 to keep it from dying,

and all time while im at 5000revs, bike is rolling maybe around 7-10mph while i can literally feel engine struggling...

battery? oil? spark plugs? cleaning carb? a friend of mine said maybe clutch is done?

battery. well that should give problems starting, not problems rolling away? and it starts quite well, granted headlights do dip while starting but seems ok!

oil.. i will change it as soon is i get to the shop.

spark plugs... safer to put in new ones?

carb cleaner/injector cleaner.. i bought some stp cleaner, mixed in a bit with petrol.. we will see what happens.

could the clutch be done? i guess thats a job for mechanic...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gdjohny
Other Models (125, 250, 400)
1
01-10-2014 12:09 PM
eviljezza
Other Models (125, 250, 400)
0
06-10-2011 02:41 AM
CBR125ccR
New Member Area
11
06-05-2007 01:05 PM
mikeyp
General Tech
0
01-06-2007 12:51 PM


Thread Tools
Search this Thread
Quick Reply: cbr 125 rw 7 running problem.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.