How-To: Mechanical This section is ONLY for sharing step-by-step instructions on how you did a project. Please post tech related questions in "General Tech". Adherence to this policy will be strictly enforced by the staff ...

no throttle

  #1  
Old 05-25-2009, 02:48 AM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 2
Default no throttle

Hi There

This is my first post, so hello to everyone.

I picked up a CBR6F from ebay on friday (first bike), have really enjoyed playing over the weekend and think its a great bike.

Was on my way home yesterday when the accelerator just stopped working. If you open the accelerator it does spring back when you let go and all the cables seem to be attached.

I think it may be the connection to the carb, does anyone have any advice from having this happen to them or know of any good manuals to buy.

any help much appreciated.

cheers
 
  #2  
Old 05-28-2009, 09:38 PM
Speedemon636's Avatar
Senior Member
Join Date: Feb 2009
Location: Chattanooga, Tennessee
Posts: 630
Default

So you're saying that when you twist the throttle, you get no response?
 
  #3  
Old 05-29-2009, 03:27 AM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 2
Default

hi

I have sorted it out now, I thought it was the throttle cable that had broken.

I striped the bike down to check the throttle cable and it was all intact so I poured some petrol straight into the carb and started the bike.

That worked so I changed the fuel filter and poured a small amount of redex mixed with some petrol into the carbs to clear them out. A lot of smoke came bellowing out of the exhaust so i guess the carbs where all gunked up.

I think the guy who owned the bike before me had left it sitting around and a load of gunk had built up in the fuel tank. As this was pulled through the system it blocked the fuel filter which starved the enginer which is why the throttle didnt seem to work.

all sorted now and is running sweet as a nut,

cheers
 
  #4  
Old 05-29-2009, 02:27 PM
Speedemon636's Avatar
Senior Member
Join Date: Feb 2009
Location: Chattanooga, Tennessee
Posts: 630
Default

Awesome! Glad you figured it out!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
darikfrye91
F2 Tech
5
01-16-2012 10:55 PM
cbr6rider
CBR 600F3
8
04-20-2011 08:57 AM
Gacho
F2 Tech
7
04-06-2011 04:13 PM
zellster
F4i - Main Forum
5
09-29-2010 02:42 AM


Thread Tools
Search this Thread
Quick Reply: no throttle


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.