Forum Help & Suggestion Center Need help with CBR Forum? Ask. Have a suggestion to better CBRF? Tell us here. DO NOT POST QUESTIONS ABOUT YOUR BIKE HERE.

Problem uploading pictures (security token??)

  #1  
Old 08-29-2012, 08:23 PM
Registered Users
Thread Starter
Join Date: Jun 2012
Location: Spring, Tx
Posts: 8
Default Problem uploading pictures (security token??)

I was able to upload one picture then i received the messages below:

---------------------------------------------------------------------------
1. vBulletin Message
Your submission could not be processed because a security token was missing.

2. vBulletin Message
Upload of file failed.
---------------------------------------------------------------------------

Does anyone know what a security token is?
 
  #2  
Old 08-30-2012, 02:52 PM
Junior Member
Join Date: Jun 2012
Location: Biloxi MS
Posts: 18
Default

a random error message vbulletin spits out. it usually means the server is taking too long to respond. and since you were uploading photos, you probably sent too much Mb at once. resize your photos, or upload them one at a time.
Maximum File Size per Picture 1,000.0 KB
Maximum Picture Dimensions 600 by 600 Pixels
 
  #3  
Old 08-30-2012, 09:06 PM
Shadow's Avatar
Redcoat, & Maxwell's Silver Hammer, MVN and curmudgeon
Join Date: Dec 2007
Location: Mud hut, Zululand
Posts: 11,614
Default

Does anyone know what a security token is?

Let's just say that Race ready isn't a full member yet.................
Patience........................
 
  #4  
Old 08-30-2012, 10:18 PM
Registered Users
Thread Starter
Join Date: Jun 2012
Location: Spring, Tx
Posts: 8
Default

Ok. Thanks :-)
 
  #5  
Old 09-09-2012, 10:13 PM
CJardine's Avatar
Track junkie & modaholic
Join Date: Aug 2011
Location: USA
Posts: 1,848
Default

I ran into the same problem now I just get an "upload failed" notice. Ive been trying for a few days now and no change, always an upload failed notice.
 
  #6  
Old 09-10-2012, 09:13 AM
Registered Users
Thread Starter
Join Date: Jun 2012
Location: Spring, Tx
Posts: 8
Default

Originally Posted by CJardine View Post
I ran into the same problem now I just get an "upload failed" notice. Ive been trying for a few days now and no change, always an upload failed notice.
Jardine,
What Scotty said worked for me. Try uploading one at a time or compressing the file. I used microsoft office picture manager to compress my files and it solved the problem. Just make sure they meet the criteria below.

Quote:
Maximum File Size per Picture 1,000.0 KB
Maximum Picture Dimensions 600 by 600 Pixels
 
  #7  
Old 09-10-2012, 09:43 AM
Shadow's Avatar
Redcoat, & Maxwell's Silver Hammer, MVN and curmudgeon
Join Date: Dec 2007
Location: Mud hut, Zululand
Posts: 11,614
Default

Originally Posted by CJardine View Post
I ran into the same problem now I just get an "upload failed" notice. Ive been trying for a few days now and no change, always an upload failed notice.
Try reducing the pic size to around 600x400 or so - the programme we run will resize but if the original is just too big it bombs out.

Let me know if you resolve the problem.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
97 CBR_RACER
New Member Area
2
02-12-2012 08:19 PM
CBRjosh1000rr
Forum Help & Suggestion Center
3
01-26-2009 02:07 PM
roberino
New Member Area
1
08-24-2006 11:27 PM
gajardo68
CBR 600RR
13
03-27-2006 11:27 PM
tbone_600cc
Forum Help & Suggestion Center
1
01-28-2006 01:25 AM


Thread Tools
Search this Thread
Quick Reply: Problem uploading pictures (security token??)


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.