F4i - Main Forum Main F4i discussion board

vibrations and "clicking"??

  #1  
Old 07-17-2010, 10:01 AM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 5
Default vibrations and "clicking"??

ok, ima newb so take it easy on me if possible. i got a 01 cbr f4i with about 6k on it, and it seems when im in 1st gear and i get on the throttle it seems to vibrate quite a bit around 7k, i have noticed it in other gears too but not nearly as bad as when in 1st. is this normal??

and also i have noticed a weird "clicking" sound coming from the front (almost sounds like its coming from directly below the handle bars. and it comes about when i get ~5k in 1st and like ~4500 in 2nd havent heard it in the other gears i dont think. but it doesnt always make the sound, and if it doesnt make it while on the throttle then sometimes it comes when i let off the throttle but when i pull the clutch in it goes away almost instantly. any idears what it might be?? thanks for any and all help.
 
  #2  
Old 07-17-2010, 10:18 AM
KdubyaH's Avatar
June 2011 ROTM
Join Date: Jan 2009
Location: Cincinnati, OH
Posts: 509
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mrsmobbins101
CBR 954RR
13
04-01-2013 11:07 AM
dllushunl
General Tech
4
08-03-2010 04:22 AM
jun167
CBR 954RR
1
09-03-2009 06:06 PM
KenG
CBR1000F For Sale / Found
7
08-09-2009 05:20 AM


Thread Tools
Search this Thread
Quick Reply: vibrations and "clicking"??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.