F4i - Main Forum Main F4i discussion board

Valve ticking and other problems

  #1  
Old 04-12-2011, 08:32 PM
Junior Member
Thread Starter
Join Date: Apr 2011
Posts: 5
Default Valve ticking and other problems

Hi everybody, this is my first post and its kind of a doozy so here goes. I picked up a f4i on craigslist for a good price but it has an issue I can't figure out. It seems to have an exhaust valve ticking at any temperature but it is louder when the engine is colder. Here is a video of the sound with my GF on my bike LOL.
YouTube - CBR600 F4i ticking
Maybe you guys can help me figure this out because I'm new to bikes and need some help.
Also I checked for engine codes and it throws a code 1 and 9 which are the map sensor and iat sensor. I will take the tank off tomorrow and check the connections. Any help would be appreciated.
 
  #2  
Old 04-12-2011, 09:23 PM
Senior Member
Join Date: Feb 2010
Location: Charlotte, NC
Posts: 277
Default

first thing Id be doing is pulling the valvecover off and pulling the cams to check valves...
 
  #3  
Old 04-12-2011, 11:22 PM
Member
Join Date: Mar 2011
Location: Bay Area, Ca
Posts: 41
Default

Any power loss, or lack of power for that matter? start with the easy stuff. maybe unseated spark plug?
 
  #4  
Old 04-12-2011, 11:30 PM
Member
Join Date: Apr 2010
Posts: 76
Default

I do not hear any ticking noises.. O wait.. got distracted
 
  #5  
Old 04-13-2011, 04:48 AM
Slick 6's Avatar
Senior Member
Join Date: Aug 2009
Location: Setubal,Portugal
Posts: 207
Default

If you already suspect of an exhaust leak, check that first.
But it sounds way too metalic to me...
Check exhaust 1st, then timing, valves and cctl
 
  #6  
Old 04-13-2011, 11:36 AM
Junior Member
Thread Starter
Join Date: Apr 2011
Posts: 5
Default

Thanks for all the help. today is my day off and it just happens to be raining and I don't have a covered dry spot to work on the bike. I'll have to wait for another day
 
  #7  
Old 04-13-2011, 01:17 PM
Senior Member
Join Date: Mar 2009
Location: Baltimore Maryland
Posts: 901
Default

Definitely sounds like bad valve tap or rod knock. Hopefully not rod knock. How many miles are on the bike? Did the seller disclose any info on the tapping?
 

Last edited by Sick97SS; 04-13-2011 at 01:29 PM.
  #8  
Old 04-13-2011, 04:37 PM
Member
Join Date: Jan 2011
Posts: 65
Default

not to be a buzz kill or anything and my biek does it too but can you hear that buzzing noise anyone? isnt that the cctl gone bad? my bike does it to so i want to know. It sounds like a "can of bees" or is that a honda thing?
 
  #9  
Old 04-13-2011, 11:27 PM
Senior Member
Join Date: Feb 2010
Location: Charlotte, NC
Posts: 277
Default

doesnt sound like cctl to me. Usually cctl is consistent around 4-5k. At idle like that, Id be suspicious of the valves. Id be checking clearances. Just checking isnt too bad of a DIY job, having to adjust is a pain the *** though since you have to remove the cams.

Hell if you lived anywhere near Charlotte, NC, I offer free f4i service! LOL all other bikes work is done by donation only LOL
 
  #10  
Old 04-14-2011, 01:18 AM
Member
Join Date: Apr 2010
Posts: 76
Default

I have the CCT noise at 5-6 k. but at idle it does not sound like yours. So I suspect its the valves as well.
 

Thread Tools
Search this Thread
Quick Reply: Valve ticking and other problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.