F4i - Main Forum Main F4i discussion board

Possible Faulty Coils?

  #1  
Old 07-24-2011, 11:32 PM
Junior Member
Thread Starter
Join Date: May 2011
Posts: 5
Angry Possible Faulty Coils?

A week ago when I started my 01 F4i it sounded like it blew a spark plug making it sound like a damn lawn mower. I ripped apart the bike put new ones in, fired it up and it still sounds the same. Could it be that one of the coils is faulty causing this? Should I gamble and just replace all of the coils just to be on the safe side?
 
  #2  
Old 07-25-2011, 01:49 AM
nickp123's Avatar
Senior Member
Join Date: Aug 2010
Location: NJ
Posts: 806
Default

well test each plug and see if theyre all getting spark. If they are i dont see any sense in replacing the coils. Try and find out what the problem is before you go wasting time and money replacing unnecessary parts. Run the engine for 5-10 minutes and spray some water on each header, see if any of them are still cold and youve dropped a cylinder. If everythings fine and it just sounds loud/like a lawnmower you could just have an exhaust leak and you may just need a new gasket somewhere. More details would be helpful.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
b0wla
General Tech
5
05-04-2013 04:05 PM
William Haze
CBR 1000F "Hurricane"
5
10-29-2012 08:32 PM
cbrosu
General Tech
2
08-25-2012 02:25 PM
subyman1440
F2 Tech
0
03-24-2012 12:10 AM
Err
General Tech
8
05-14-2007 01:39 PM


Thread Tools
Search this Thread
Quick Reply: Possible Faulty Coils?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.