F4i - Main Forum Main F4i discussion board

oil light and high temp

  #1  
Old 08-10-2011, 07:19 AM
Member
Thread Starter
Join Date: Feb 2011
Location: Stamford
Posts: 79
Default oil light and high temp

Bike runs fine then after about 5 mins idle the temp gets up to 230 and oil light comes on starts to blink and bike will shut off and Ideas.. fans do come on but go off right away
 
  #2  
Old 08-10-2011, 09:30 PM
Member
Thread Starter
Join Date: Feb 2011
Location: Stamford
Posts: 79
Default

Bump
 
  #3  
Old 08-10-2011, 10:14 PM
Kuroshio's Avatar
Senior Member
Join Date: Jul 2009
Location: West Philly, PA!
Posts: 4,476
Default

First:
DO NOT RIDE

Hope that's clear enough. Whatever is wrong, it's serious if its:
  • shutting down the bike
  • Setting off the oil light

What's the bike's maintenance history? When did you last change the oil and what kind did you use? Coolant level / flush? The temp issue is secondary imo. Bike can run hotter without causing damage.

The oil light is major though. If it starts to flash and then the bike shuts down (not coming on after the bike shuts down), you have a problem in the oil system. If you've never changed the oil yourself, change it now. And post more info on your bike.
 
  #4  
Old 08-10-2011, 10:20 PM
Kuroshio's Avatar
Senior Member
Join Date: Jul 2009
Location: West Philly, PA!
Posts: 4,476
Default

Went back in your post history. This the same bike you were reviving from a down back in Feb?
 
  #5  
Old 08-11-2011, 08:00 PM
Member
Thread Starter
Join Date: Feb 2011
Location: Stamford
Posts: 79
Default

Yeah i just did my clutch and everything im thinking my oil strainer is full with gunk i just put new oil in there honda oem... coolant flush was done back in april/may i realize bike is fine let it run then temp hits 230 bike starts going haywire
 
  #6  
Old 08-11-2011, 08:21 PM
Kuroshio's Avatar
Senior Member
Join Date: Jul 2009
Location: West Philly, PA!
Posts: 4,476
Default

Temp related and oil indicator? I don't know the oil system well enough to advise other than don't try riding it. Maybe the oil cooler? Dunno
 
  #7  
Old 08-11-2011, 08:47 PM
Member
Thread Starter
Join Date: Feb 2011
Location: Stamford
Posts: 79
Default

i gotta video coming up the fan kicks on at 232 and kicks off at 229 bike pops alot like blue flame out of exhaust also...
 
  #8  
Old 08-11-2011, 08:57 PM
Member
Thread Starter
Join Date: Feb 2011
Location: Stamford
Posts: 79
  #9  
Old 08-12-2011, 12:47 PM
Member
Thread Starter
Join Date: Feb 2011
Location: Stamford
Posts: 79
Default

My Problem: After riding the bike for more than 20 minutes or so and the running temperature is warm (around 230 degrees, or so), the oil light will illuminate/flash when I come to a stop and idle. ONLY when the bike is idling/not moving, and ONLY when the temperature is up there. As soon as I continue to ride and the rev's go back up, the light goes back off. The idle is hardly effected, if at all by the light being on. Bike shuts off when stationary, oil light comes on only when the running temperature is near 230ish. When moving, oil light goes back off. Oil level is fine- spark plugs changed very recently. What's the issue.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hockeyryan
F4i - Main Forum
10
11-25-2011 05:46 PM
wilkinKC
General Tech
5
03-07-2011 12:07 AM
Hari
General Tech
7
04-08-2010 07:53 PM
Starleak
1000 Modifications
5
09-01-2008 07:50 AM
LC1
CBR 954RR
15
12-27-2007 02:33 PM


Thread Tools
Search this Thread
Quick Reply: oil light and high temp


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.