F4i - Main Forum Main F4i discussion board

help assembling bike!

  #1  
Old 07-27-2010, 10:08 AM
Member
Thread Starter
Join Date: Jul 2010
Posts: 45
Default help assembling bike!

ok i bought this 02 f4i wrecked, iam putting it back together and bought all my parts i need but i have one little problem. its been some time sibce i tore one of these bikes down and now i have a bunch of parts but cant remember how to assemble the front end! i nned to know how to put it all back together. i have the fairing stay bolted up and the guage but thats it. can someone help me out on how the headlight and faring stay put
 
  #2  
Old 07-27-2010, 10:12 AM
April 2011 Ride of the Month
Join Date: Jul 2009
Posts: 5,692
Default

here is a fairing bolt diagram if u dont know where bolts go ide suggest ording a entire bolt kit from bike bolts and follow their diagram because it has labeled where every bolt/retainer goes

http://www.bikebolts.com/catalog/ima...grams/2009.pdf
 
  #3  
Old 07-27-2010, 10:14 AM
April 2011 Ride of the Month
Join Date: Jul 2009
Posts: 5,692
Default

this should also help you with your assebly

http://www.bikebandit.com/houseofmot...r600f4/o/m2050
 
  #4  
Old 07-27-2010, 10:41 AM
Member
Thread Starter
Join Date: Jul 2010
Posts: 45
Default

thanks, i bought a bolt kit but it dosnt have any lables on what goes where. more less a big a** pile of bolts they sent me with retainers
 
  #5  
Old 07-27-2010, 10:43 AM
Member
Thread Starter
Join Date: Jul 2010
Posts: 45
Default

on that seconf link you just sent me, in that pic of the bike when u open the link. the part number 22! where doeas the top of it go to! i have them disconnected on both side and cannot for the life of me determine where it goes! lol i feel like an idiot but i dont beileve it hooks to bottom of fuel pump of anything?
 
  #6  
Old 07-27-2010, 10:49 AM
Member
Thread Starter
Join Date: Jul 2010
Posts: 45
Default

and on my headlight i have two connectore on each side that has nothing plugged into it. assuming its the turn signal sockets...?? i have no wiring harness that runs down to the side by the fairing? is that normaol or am i missing a harness on each side?
 
  #7  
Old 07-27-2010, 11:16 AM
Member
Join Date: Mar 2010
Posts: 95
Default

adam send me your email in pm ill email u the manual
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
schnid21
F4i - Main Forum
3
04-01-2013 08:59 PM
KevinH
600 Modifications
0
12-29-2009 11:57 AM
2H company
Off Topic
12
12-15-2009 09:08 PM
cbrrookie
CBR 1000RR
2
02-25-2007 10:40 PM


Thread Tools
Search this Thread
Quick Reply: help assembling bike!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.