F4i - Main Forum Main F4i discussion board

Headlights, Starting Issue????

  #1  
Old 06-11-2009, 11:51 AM
714 SoCaL F4i's Avatar
Member
Thread Starter
Join Date: Mar 2008
Location: So Cal, Orange County
Posts: 50
Default Headlights, Starting Issue????

So I put all my fairing back on last nite , went to get ready to start it but NOTHING ?
Noticed None of my headlights are workin either , the high beam indicator is constantly on but no hi or low beam work?? ,I disconnected my front turn signals (waiting for new ones )
It sounds like it wants to start but it just doesnt turn over ?? any help is there any harnesses i might of forgot? with the headlights or starting issues?
Previously all my fairings & tank were off suppose to get painted but didnt happen so i put it all back last nite and found out there a few problems, headlights not working and bike not starting Any advice , Help , Anyone Thanks ALL !!!!!!!!!!!!!!!
 
  #2  
Old 06-11-2009, 12:17 PM
Jmclmorrow's Avatar
Senior Member
Join Date: Dec 2008
Location: Georgia Vermont
Posts: 165
Default

fuses mabey? I know there is a fuse for the headlights and one for the start. Is that all, just the headlights and starting problem? do you turn signals and brake lights work?
 
  #3  
Old 06-11-2009, 12:22 PM
Senior Member
Join Date: Jul 2008
Location: NOVA
Posts: 778
Default

Does your fuel pump prime?
 
  #4  
Old 06-11-2009, 01:16 PM
714 SoCaL F4i's Avatar
Member
Thread Starter
Join Date: Mar 2008
Location: So Cal, Orange County
Posts: 50
Default

Fuel Pump PRIME ???? All my brake lights and all work just not my headlights,signals and all are good OH YEah Whats priming my fuel pump ??
It soundslike it wants tos tart but doesnt
 
  #5  
Old 06-11-2009, 01:29 PM
Senior Member
Join Date: Jul 2008
Location: NOVA
Posts: 778
Default

When you turn on the bike you'll hear a whining noise. That is the fuel pump.

Do you hear that noise?
 
  #6  
Old 06-11-2009, 01:34 PM
Joey_f4i's Avatar
Senior Member
Join Date: Mar 2009
Location: Texas
Posts: 436
Default

DBEAU was talking about the fuel pump priming the engine.
Usually, when you turn your key to the "ON" position and then flip the engine stop switch to "On", you can hear the fuel pump turn on, aka priming the engine for ignition.

Its a small "meeeeeeeeep" kinda sound.
 
  #7  
Old 06-11-2009, 03:05 PM
NitroNut's Avatar
Member
Join Date: Mar 2009
Location: Long Beach, CA
Posts: 45
Default

I would think to make sure you have all plugs connected inside of the upper cowl and to make sure the BAS (Bank Angle Sensor) is in it's upright position.

With the Key ON and the Run/Stop Switch in the "RUN" Position, do you hear the fuel pump turn ON for a few seconds and then shut OFF? If not it would be the BAS.

If the BAS is mounted correctly and the pump is not priming, it could be the Zener Diode inside of the bottom part of the ignition switch.
 
  #8  
Old 06-11-2009, 04:37 PM
FLYOU's Avatar
Senior Member
Join Date: Jul 2007
Location: Columbus, OH
Posts: 2,247
Default

i've never had that issue...

oh wait, yeah i have...



i think i've posted this picture close to 1,000 times now lol.
 

Last edited by FLYOU; 06-11-2009 at 04:45 PM.
  #9  
Old 06-13-2009, 11:18 PM
mbison83's Avatar
Senior Member
Join Date: Feb 2009
Location: Los Angeles, CA
Posts: 451
Default

check ur fuses.
 
  #10  
Old 07-28-2009, 12:22 PM
Junior Member
Join Date: May 2008
Location:
Posts: 15
Default

with the key to the on position, grab your harness that connects to the headlights/tip sensor/signals (the big main grey plug) and jiggle it around. see if you hear your fuel pump trying to pump fuel. it is the same exact sound as you have in a car. if it primes, it should kick over and start, if not then something is preventing the priming and youre not getting gas. my guess is that the ground wire/plug connector has shorted and youre getting a bad connection. happens to a few f4is from what i understand. mine being one of them.
 

Thread Tools
Search this Thread
Quick Reply: Headlights, Starting Issue????


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.