F4i - Main Forum Main F4i discussion board

f4i problems

  #1  
Old 11-23-2009, 10:29 AM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 10
Default f4i problems

my 02 f4i will not go over 10000 rpm in first at full throttle and at half i can get it to about 12 13 rpm i have changed the plugs air filter fuel pump fuel modulator the only thing that i have not changed is the fuel lines the fuel filter is new as well. my idle adjustment screw is broken but that only keeps my idle around 1000 rpm
 
  #2  
Old 11-23-2009, 10:46 AM
Zero1080's Avatar
Senior Member
Join Date: Apr 2009
Posts: 1,185
Default

It's broken. By a new bike But really, I'm not sure what it is. Maybe your throttle is getting jammed before it's open all the way. Is it the same issue in all the gears? (Different revs of course)?
 
  #3  
Old 11-23-2009, 03:20 PM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 10
Default

yes except in 6th i can go full throttle at 70 up to 120 and then it does the same thing in 3rd only goes to 67 mph though and so does 2nd
 
  #4  
Old 11-23-2009, 03:37 PM
chuckbear's Avatar
Senior Member
Join Date: Mar 2009
Location: Orlando, FL
Posts: 968
Default

Is it bogging when you hit 10k in first gear? Like how is it behaving when you get there at full throttle? Cutting in and out?

Sounds like either a fuel or spark problem...
 
  #5  
Old 11-23-2009, 03:44 PM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 10
Default f4i 2002

the bike is bogging ang starts to cut out at about 9 and half to 10 rpm i have changed the plugs and put fresh fuel in twice. if i do half thottle it will go up to about 12 13 rpm and then if i go full it just bogs down to 10000
 
  #6  
Old 11-23-2009, 06:55 PM
Senior Member
Join Date: Aug 2008
Location: Maine
Posts: 343
Default

Do you have a power commander? Could be drowning in fuel or knocking for lack of fuel.
 
  #7  
Old 11-23-2009, 07:16 PM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 10
Default

no all stock
 
  #8  
Old 11-25-2009, 11:09 AM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 10
Default

Originally Posted by Zero1080 View Post
It's broken. By a new bike But really, I'm not sure what it is. Maybe your throttle is getting jammed before it's open all the way. Is it the same issue in all the gears? (Different revs of course)?
well u are right about a new bike i just talk to the mecanic and they told me that i need a new ecu, injectors, fuel pump that only has 5 miles on it, new fuel lines, and the only thing he could say is it will be around 2000 dollers. i just bought this bike in may for 4200
 
  #9  
Old 12-07-2009, 07:11 PM
jondevos's Avatar
Senior Member
Join Date: May 2009
Location: Ontario, Canada
Posts: 310
Default

Id be telling your mechanic to stick it up is a$$ and Id be going to a new one. Think about this. What are the odds of ecu, injectors, fuel pump, and fuel lines all going bad at the same time. Sounds like a money grab to me. I could see it being any one of those issues or even two but all 4 theres no way.

I mean, yeah deffinately needs all that work. Ill buy your broken bike off you for parts, yeah thats it, for parts. Ill give you 2000.
 
  #10  
Old 12-07-2009, 11:36 PM
datru's Avatar
Senior Member
Join Date: Jul 2008
Location: Bellflower, SoCal
Posts: 109
Default

Valves?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
m21oliver
CBR 600F3
2
10-01-2018 10:52 AM
clintthec
CBR 600F4
2
07-27-2011 06:04 PM
honda23
CBR 600F3
3
06-28-2011 12:24 PM
cr cbr
CBR 1000F "Hurricane"
9
11-28-2006 04:36 PM


Thread Tools
Search this Thread
Quick Reply: f4i problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.