Finally broke into the 9's on my 954 - CBR Forum - Enthusiast forums for Honda CBR Owners


Drag Racing Raced a guy from a light? Been to a night at the track?? Tell your story here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-20-2014, 12:52 PM
backdoc's Avatar
Senior Member
Thread Starter
 
Join Date: Oct 2009
Location: Morristown, Tennessee
Posts: 509
Default Finally broke into the 9's on my 954

I have been trying like hell to get my 954 to run the 1/4 mile in the 9's on motor only. This past weekend I went to Rockingham, NC for my first 1/4 mile bracket race. First test pass off the trailer on Friday night was a [email protected] followed by a 9.97 and 9.95. I ran another 9.91 on our only test run Sunday morning.
Reply With Quote
  #2  
Old 08-21-2014, 02:33 PM
Conrice's Avatar
Super Moderator and Fighterer
 
Join Date: Nov 2006
Posts: 6,121
Default

Getting into the 9's on motor is impressive. However, it's not as impressive as getting into the 9's on motor after such a short time coming back from the accident you had. Congrats on meeting your goals and doing it so quickly.

I'm sincerely happy for you in that the accident did not keep you from riding or racing. Good job doc
Reply With Quote
  #3  
Old 08-22-2014, 04:31 PM
hawkwind's Avatar
September 2009 ROTM Winner - Faster than a Speeding ..........
 
Join Date: Nov 2008
Location: UK
Posts: 3,808
Default

Looks like you're back with a vengeance backdoc!

Admire your guts and determination after the accident, great results both from the bike and from you.
Reply With Quote
  #4  
Old 08-23-2014, 09:57 AM
Senior Member
 
Join Date: Oct 2012
Location: Burleson, TX
Posts: 171
Default

That is nuts! Way to go.
Reply With Quote
  #5  
Old 08-25-2014, 04:30 PM
backdoc's Avatar
Senior Member
Thread Starter
 
Join Date: Oct 2009
Location: Morristown, Tennessee
Posts: 509
Default

Thanks guys.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
after months, finally finally fixed my (supposedly) running rich issue on the 954!! cBrentb CBR 954RR 9 10-22-2013 02:47 AM
might have broke something f4stolenhelp CBR 600F4 0 09-27-2013 03:45 PM
Can't fix it if it ain't broke! yzf4i General Tech 9 03-29-2010 11:01 PM
finally broke down and got sliders... heybuddy1901 CBR 600RR 10 05-13-2008 04:19 PM
HELP I Broke Down! SEAN_VANCE CBR 600F3 6 04-25-2006 10:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:19 AM.