Go Back  CBR Forum - Enthusiast forums for Honda CBR Owners > Past CBR Models > CBR 954RR
Reload this Page >

map sensor test is 4.2 from plug into map, plugged into map drops to 2.9.?? help

CBR 954RR 2002 - 2003 - CBR 954RR Forum

map sensor test is 4.2 from plug into map, plugged into map drops to 2.9.?? help

  #1  
Old 10-09-2013, 01:09 PM
cBrentb's Avatar
Senior Member
Thread Starter
Join Date: Oct 2011
Location: Dirty South, SC
Posts: 585
Default map sensor test is 4.2 from plug into map, plugged into map drops to 2.9.?? help

I unplugged the map, found 4.2 volts at the end of the plug coming out the bike into the sensor. I left my volt meter prob in the back of the connector while reconnecting the map. The the volts drop to 2.9. What's that mean? Where is that voltage drop coming from? A bad ground?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LasVegasHarley
F4i - Main Forum
9
04-28-2013 06:53 PM
Rossaj
F4i - Main Forum
7
10-18-2012 02:19 AM
pedoro1
CBR 600F
2
07-06-2010 04:10 PM
skimb37
F4i - Main Forum
4
02-02-2009 03:31 PM
Fort Collins
F4i - Main Forum
11
04-17-2008 07:04 PM


Thread Tools
Search this Thread
Quick Reply: map sensor test is 4.2 from plug into map, plugged into map drops to 2.9.?? help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.