New leak issue?

  #1  
Old 04-26-2017, 11:35 AM
ikhoudvanu199's Avatar
Senior Member
Thread Starter
Join Date: Jun 2006
Location: North Charleston, SC
Posts: 696
Default New leak issue?

Just went to start the bike after a couple weeks, and now it's leaking.

Had to rush off to work, so couldn't investigate further. But I wanted to ask here to get some initial ideas...

Background...
Changed my oil a few weeks ago, but it was before a nice long ride where I had no problems.
Then it sat outside, but covered, for about 2 weeks. We've had some nasty weather, possible hail, and definitely some bad tstorms.
I don't think the liquid was oil, it seemed almost like water. Kind of had a sweet smell, but I couldn't tell if it was colored at all. (Though, I couldn't really tell. I could've been imagining the smell. I was rushing and didn't have time to pinpoint it) And the exhaust was very white and smoky. Kind of like when you first start it cold, but it didn't go away.
It appeared to be dripping from above a spot about in line with the center of the break pedal. About in the center of the bike.
Here's a couple rushed, bad pics.
I'll be able to look at it more when I get home from work.
​​​​​​​Thanks for any insight!
 
Attached Thumbnails New leak issue?-20170426_113750.jpg   New leak issue?-20170426_113746.jpg   New leak issue?-20170426_113734.jpg   New leak issue?-20170426_113731.jpg  

Last edited by ikhoudvanu199; 04-26-2017 at 12:11 PM.
  #2  
Old 04-26-2017, 11:57 AM
hamlin6's Avatar
Super Moderator
Join Date: Mar 2013
Location: Birmingham, Alabama
Posts: 1,983
Default

I would pull the fairings to see if you can tell exactly where the point of origin is. That will take you a long way in your troubleshooting.
Also, your chain looks like it needs some loving.
 
  #3  
Old 04-26-2017, 12:07 PM
wes 17's Avatar
Senior Member
Join Date: Sep 2012
Location: wales
Posts: 351
Default

You said there had been some storms etc and the bike was covered. I don't know how well that cover was on but is it possible it either stored some water through a hole or a gap and once you disturbed the bike you spotted your leak ?
The white "smoke" could also be from water condensation and storm ingress, the exhausts,trapped under your cover could be well damp internally.
Just a thought ? Best of luck mate
 
  #4  
Old 04-26-2017, 08:37 PM
ikhoudvanu199's Avatar
Senior Member
Thread Starter
Join Date: Jun 2006
Location: North Charleston, SC
Posts: 696
Default

Looks like it was just water

I ran it for a few minutes with a bottle underneath to catch the liquid so I could get a better look at it.

I noticed it was only dripping when the bike was running, and coming from a few different spots. My guess is water had gotten into the tail pipe and collected at the bottom of the exhaust.

After running it for a few minutes, all the symptoms went away on their own. And the liquid was very clearly just water. Oil, coolant, etc all look very different than water, especially when actually in a container and not just on the ground

And yea, new chain is next on my list! Haha

Thanks for the help!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ztpdx
CBR 600F3
1
06-23-2013 02:04 PM
removebeforeflight
CBR 600F3
5
06-10-2013 10:34 PM
removebeforeflight
CBR 600F3
0
06-08-2013 09:56 PM
doworktuff
CBR 600F3
4
02-14-2011 03:24 PM
StangLou
CBR 600F4
10
09-01-2007 08:49 AM


Thread Tools
Search this Thread
Quick Reply: New leak issue?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.