Bike wont start?

  #1  
Old 08-17-2017, 03:13 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Posts: 4
Default Bike wont start?

Had the bike sitting for awhile wouldnt start or charge. Went out and bought the same battery duralast gold ready to ride, hooked up jumper cables it started and i took it for a ride. Got back home and shut it off and tried to start it up again and it wont turnover whats the problem? Never had a problem with it intil it sat for a couple months.
 
  #2  
Old 08-17-2017, 07:17 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,945
Default

Did the battery come charged?
 
  #3  
Old 08-17-2017, 11:18 PM
900rrGuy's Avatar
Senior Member
Join Date: Aug 2017
Location: Santaquin, UT
Posts: 117
Default

Sounds like a bad rr
 
  #4  
Old 08-18-2017, 03:15 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Posts: 4
Default

Originally Posted by 74demon View Post
Did the battery come charged?
yeahi bought the same battery it had before. The bike started yestarday and i tried to start it today and it just clicks i think something draining it but im not sure
 
  #5  
Old 08-18-2017, 03:36 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Posts: 4
Default

Originally Posted by 900rrGuy View Post
Sounds like a bad rr
only has 6k miles never had a problem till i got a new battery
 
  #6  
Old 08-18-2017, 04:25 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,945
Default

Originally Posted by Supersport600 View Post
yeahi bought the same battery it had before. The bike started yestarday and i tried to start it today and it just clicks i think something draining it but im not sure
Why did you need jumper cables to start it with a new battery? Some department store batteries require charging before use. Could even be old stock...

The clicking points to low voltage.
 
  #7  
Old 08-18-2017, 05:20 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Posts: 4
Default

Originally Posted by 74demon View Post
Why did you need jumper cables to start it with a new battery? Some department store batteries require charging before use. Could even be old stock...

The clicking points to low voltage.
i put the new battery in and it still wouldn't start i forgot to say i did put it on a trickle charge and let it sit over night but still wouldnt start so i jumped it the battery i got said it didn't need an additional charge. I checked it with a mulit meter and it would be at 12v but still wont start Could it just be a bad battery ?
 
  #8  
Old 08-18-2017, 06:13 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,945
Default

Could be. Look and see how low the voltage gets while attempting to crank it.
 
  #9  
Old 08-27-2017, 11:59 PM
Junior Member
Join Date: Aug 2017
Posts: 1
Default same exact problem but i know da answer

Originally Posted by Supersport600 View Post
Had the bike sitting for awhile wouldnt start or charge. Went out and bought the same battery duralast gold ready to ride, hooked up jumper cables it started and i took it for a ride. Got back home and shut it off and tried to start it up again and it wont turnover whats the problem? Never had a problem with it intil it sat for a couple months.
I have an 03 cbr 600rr and i bought it used... Didnt think much of it. But like you i ran into some battery issues ... I know you probably already heard tbis but check if your recharge system is working if it is then its your battery .... Trust me man i had the same issue ... But i dropped 700 on a new stator and that lil module that changes ac to dc....when i continued to have problems i found out that the brand new battery i bought (not even a week old) didnt have enough cranking amps ... Havent had a problem with it sence for charveing anyways
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
C Jacob W
F4i - Main Forum
3
07-29-2013 11:03 AM
CTcbr929
CBR 600F3
22
07-31-2009 12:25 PM
tagger609
CBR 929RR
1
06-27-2008 02:09 PM
mishab
CBR 600F2
1
09-07-2007 01:00 AM


Thread Tools
Search this Thread
Quick Reply: Bike wont start?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.