94 honda cbr 600 no spark - CBR Forum - Enthusiast forums for Honda CBR Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-09-2017, 12:20 AM
Junior Member
Thread Starter
 
Join Date: Jul 2017
Posts: 3
Default 94 honda cbr 600 no spark

My 94 cbr 600 is not getting any spark
I changed the cdi box did a tune up on it
made sure the battery is fully charged and nothing happend what could it be?
Reply With Quote
  #2  
Old 07-09-2017, 05:04 AM
Super Moderator
 
Join Date: Oct 2016
Location: Morecambe UK
Posts: 656
Default

Quote:
Originally Posted by vonvonm View Post
My 94 cbr 600 is not getting any spark
I changed the cdi box did a tune up on it
made sure the battery is fully charged and nothing happend what could it be?
Have you checked the sidestand switch and neutral switch for proper function , I take it you have had the plugs out and checked for sparks to ground
Reply With Quote
  #3  
Old 07-09-2017, 09:45 AM
Junior Member
Thread Starter
 
Join Date: Jul 2017
Posts: 3
Default

Yes I have check all that
Reply With Quote
  #4  
Old 07-09-2017, 11:32 AM
Member
 
Join Date: Apr 2011
Posts: 62
Default

Quote:
Originally Posted by vonvonm View Post
My 94 cbr 600 is not getting any spark
I changed the cdi box did a tune up on it
made sure the battery is fully charged and nothing happend what could it be?
I'm in the same position same bike maybe we can hep each other out, first why did you change your cdi (icm) did you fail any of the tests in the manual page 16-6? And what'd you do with it I might be interested haha

Are you not getting any spark from both coils or just one? Do the coil tests on page 16-7 to make sure your coils/ spark plug wires are in spec. I'm guessing you've checked all fuses and the bike turns over when you go to start it. I agree with CaBaRet check all safety switches

If you want to help me out could you run the ignition primary coil test on page 16-6? It's done at the cdi (icm) with it unplugged I'm getting 4.3 ohms and have no spark I'm thinking that could be my problem manual calls for the max of 3.1 ohms just want to see some real world numbers to see if I'm that far off of a running bike
Reply With Quote
  #5  
Old 07-09-2017, 12:09 PM
Junior Member
Thread Starter
 
Join Date: Jul 2017
Posts: 3
Default

Quote:
Originally Posted by tampa_git View Post
I'm in the same position same bike maybe we can hep each other out, first why did you change your cdi (icm) did you fail any of the tests in the manual page 16-6? And what'd you do with it I might be interested haha

Are you not getting any spark from both coils or just one? Do the coil tests on page 16-7 to make sure your coils/ spark plug wires are in spec. I'm guessing you've checked all fuses and the bike turns over when you go to start it. I agree with CaBaRet check all safety switches

If you want to help me out could you run the ignition primary coil test on page 16-6? It's done at the cdi (icm) with it unplugged I'm getting 4.3 ohms and have no spark I'm thinking that could be my problem manual calls for the max of 3.1 ohms just want to see some real world numbers to see if I'm that far off of a running bike


i have 2 94 cbr 600 and I took the cdi off the one that was running and put it on the one that's not but at the moment I'm looking at side stand switch neutral switch again
Reply With Quote
  #6  
Old 07-09-2017, 04:47 PM
Member
 
Join Date: Apr 2011
Posts: 62
Default

Nice, any chance you can run that cdi ignition primary coil test on one or both? just takes a multimeter it's a quick test
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help, not spark at spark plugs Mat CBR 600F4 0 06-28-2016 12:27 AM
Lost spark in all 4 spark plugs 99 cbr 600 f4 baseballkid CBR 600F4 3 10-04-2012 08:48 AM
2 spark or not to spark flipsidef2 General Tech 4 12-07-2006 09:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 03:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.