CBR 600F4 1999 - 2000 Honda CBR 600F4 Forum

Bike losing power at higher rpms, intermittent...

  #1  
Old 05-13-2012, 11:28 PM
Registered Users
Thread Starter
Join Date: Apr 2011
Posts: 1
Default Bike losing power at higher rpms, intermittent...

So, I just did a major service on my bike, pulled the carbs off installed new needles and jets / spark plugs/ air filter... had my bike running like new!

I had the front plastic pieces and air intake duct off, rode it for a week NO PROBLEMS!

Today, I finally put on the plastic pieces and air ducts... I took er for a test drive, and she stalled out on me when i pulled the clutch in around 4k rpms...

Now I notice when I'm riding, it loses power and i start to fall back, then it gets power again almost like its running out of gas. I believe the fuel pump is fine, it will sit and idle forever and the problem is intermittant.

When i get the surging issue at high rpms, i can let the throttle off all the way and the engine will just stall out and die, unless i keep the rpms up.. If it stills out, it wont start up immedately, usually have to give it 30- 45 secs... wont start back up while im rolling!

I dont think the problem is with the carbs since i've put at least 400 miles on since then. What could I have messed up putting those plastics on?! any ideas guys?

Let me know if you need any more info, thanks guys!
 
  #2  
Old 09-03-2012, 08:50 PM
cBrentb's Avatar
Senior Member
Join Date: Oct 2011
Location: Dirty South, SC
Posts: 585
Default

i might be a little late on this thread but, if ur stiil having trouble check the fuel filter. mine did the same thing and it was a bad filter
 
  #3  
Old 10-09-2012, 11:26 AM
Junior Member
Join Date: Mar 2012
Posts: 27
Default

You need to bypass your air solenoid...This is probably your issue, considering the fact that it occurred after screwing around with your air tubes..This mod is free and not difficult..just look on these forums or Google it and there is a bunch of info on it..
 
  #4  
Old 10-09-2012, 03:16 PM
cBrentb's Avatar
Senior Member
Join Date: Oct 2011
Location: Dirty South, SC
Posts: 585
Default

Yep, check that secodary air induction tubes and solenoid first. Same thing happened to me. Check the solenoid by turning the bike on and listen up near the front of the bike for a little plunger type noise or test it with a volt meter. Then check the inline air filter in air induction hose for clogs. It also has a little breather tube off it going down into lower fairing area on right side. sitting on the bike, to the right of the solenoid. Then check for kinks.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CBR600RRFTW
General Tech
2
07-02-2012 04:07 PM
jordan1210
CBR 600F4
3
04-30-2012 12:44 PM
julss
F4i - Main Forum
0
09-28-2011 01:15 PM
boerstler
CBR 929RR
7
03-31-2009 12:02 AM
chrisdgt04
General Tech
3
05-13-2007 06:57 PM


Thread Tools
Search this Thread
Quick Reply: Bike losing power at higher rpms, intermittent...


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.