don't run right!! help!! - CBR Forum - Enthusiast forums for Honda CBR Owners


CBR 600F2 1991 - 1994 CBR 600F2

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-30-2006, 12:45 AM
Thread Starter
 
Join Date: Mar 2006
Posts: 2
Default don't run right!! help!!

Howdy. Riding my '91 f2 today and it started sputtering really badly and lurching, couple backfires w blue flames and it finally stalled. Tried to fire it up again and a couple sputters but nothing. Could smell gas pretty strong. Let it sit for a couple minutes and it fired right up like there was no problem, ran for a couple seconds and just quit... not sputter, just like i hit the kill switch. It did this a few times and i ended up leaving it there and jumping on the back of my buddy's bike to go home and get the truck to bring it home. Please anyone who has heard of this please give me some input. I don't know where to start, as it is intermittant... not like i can check for spark, cause i know it's getting it, at least sometimes, and same with fuel. No idea where to begin. Thanks!
-Bryan
Reply With Quote
  #2  
Old 03-30-2006, 12:53 AM
 
Join Date: Mar 2006
Location:
Posts: 103
Default RE: don't run right!! help!!

sounds like you might have one or more bad spark plugs, which is makeing that piston not fire. so gas builds up in the cylinder and then it gets a random spark and you have a large back fire due to all that fuel in the cylinder. thats where your flames a most likely comming from and the smell of gas.
Reply With Quote
  #3  
Old 03-30-2006, 04:39 PM
Thread Starter
 
Join Date: Mar 2006
Posts: 2
Default RE: don't run right!! help!!

Just put spark plugs in so it's not them, but i started doing some tests on stuff today and the pulse generator is showing not nearly enough resistance.(supposed to be around 500 ohms, and it was showing more like 1 or 2) so hopefully that had a short it in which was causing the intermittant spark. the new part will be in on tues-wed, so i'll install it and let you know if that was the trick. still don't know if that was the problem, so if anyone has anymore insight, it would be greatly appreciated!
-bryan
Reply With Quote
  #4  
Old 03-30-2006, 10:18 PM
Senior Member
 
Join Date: Mar 2006
Location: Columbus, OH
Posts: 190
Default RE: don't run right!! help!!

same thing happened with my f2 last week bro, fouled plugs..i tried cleaning and drying the old ones and they just just backfired and shot some big *** flames out the back..so i bought same higher-temp plugs than stock and it started up with NO problem. good luck and hopefully its nothing more costly
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.