1994 Trouble Starting - CBR Forum - Enthusiast forums for Honda CBR Owners

CBR 600F2 1991 - 1994 CBR 600F2

1994 Trouble Starting

  #1  
Old 04-27-2018, 02:56 PM
Junior Member
Thread Starter
Join Date: Apr 2018
Posts: 3
Default 1994 Trouble Starting

Hey guys, my '94 F2 is having trouble starting. When I try to start it, the engine will either just crank or sputter around 200-500 rpms until I release the ignition button. I've only gotten it to start a couple times. Here's some history on the bike:

Bought in November 2017 for $650 (Whoo!)
- When I first purchased it, the bike started right up without trouble and idled well.
I left it sit outside until about late March 2018, which I am extremely regretting now. During this period, I did not start the bike or even touch it.
This month (April) I started working on it again, first
- Replacing the coolant reservoir and flushing out the system due to the reservoir breaking since the P.O. did not use antifreeze.
- Replacing the spark plugs
After I replaced the spark plugs, I poured some gas where I assumed the intake was, just past the carbs. The bike eventually started, and I rode it around for about an hour. I was driving home just after parking it for about an hour, and I tried to lower the idle while the bike was running. The engine died, and I was unable to get it started again, enlisting the help of a random truck owner to tow my bike home.
After this I replaced the oil and cleaned out the carbs. I'm not super sure how to clean the carbs, all I did was take them apart and soak the needles in carb cleaner, blowing them out with compressed air afterwards. I tried to start the bike again after this, but I think I flooded the engine since I decided to give it gas while starting it.

Today, after about a week from cleaning the carbs, I fired the bike up again. It started really quickly and idled without an issue. However, after about 5 minutes I turned it off to get geared up, and when I came back out I was unable to get it started. It just sputtered like before until my battery became too weak. I'm going to charge it up and try again tomorrow, but I'm not sure what else to do to ensure it starts up every time. Once it does get started, it seems to run really well. Any advice? This is my first real bike, so I'm not super experienced with the whole fixing process.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JimmyCBR
CBR 600F2
3
03-02-2014 04:41 AM
estate4life
CBR 900RR
2
04-15-2011 09:22 AM
WildWill
CBR 600F
3
03-21-2009 11:10 AM
like the wind
CBR 600F2
3
05-17-2005 02:15 AM
jimmy
General Tech
3
03-13-2005 10:44 PM


Thread Tools
Search this Thread
Quick Reply: 1994 Trouble Starting


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.