CBR 600F2 1991 - 1994 CBR 600F2

1991 F2 help please

  #1  
Old 07-23-2016, 11:10 AM
Junior Member
Thread Starter
Join Date: Jun 2016
Posts: 8
Default 1991 F2 help please

so i picked this bike up from a friend, it had been sitting only over the winter. it ran like **** when we got it started. i brought it home changed the plugs and put fresh gas in, cleaned the carbs out. Will NOT start now WTH?! it just cranks and then backfires. any ideas?????? thanks guys, also when we got it started at his house it would only run with full choke! really wanna ride some this year so any help is appreciated. im getting spark on all 4 too, and correct firing order
 
  #2  
Old 07-23-2016, 08:44 PM
Senior Member
Join Date: Jul 2011
Location: north/central WV
Posts: 1,136
Default

Are you sure the plug wires are on the proper cylinder, there's numbers on the wires, look closely. Maybe a vacuum leak, since it only runs on full choke. There is vacuum ports on each cylinder, just like the one the vacuum operated petcock works from, make sure they're still plugged.
 
  #3  
Old 07-23-2016, 10:03 PM
squale147's Avatar
July 2013 ROTM
Join Date: Aug 2010
Location: warren county N.J
Posts: 669
Default

Running on choke only is a sure sign carbs are clogged. .phase separation starts as early as 3 months so sitting over the winter yeah I could believe that they can clog up ..you said you clean them are you sure they're clean hundred percent?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rsaari13
CBR 600F2
1
07-24-2012 11:47 PM
scottiekarate17
CBR 1000F "Hurricane"
4
07-26-2010 06:27 AM
superlund
CBR 600F3
3
05-07-2010 09:51 PM


Thread Tools
Search this Thread
Quick Reply: 1991 F2 help please


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.