Postimage.org Problems? - CBR Forum - Enthusiast forums for Honda CBR Owners


The Hurricane Saloon Off Topic

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-14-2018, 06:10 PM
Hawkwind2016's Avatar
Senior Member
Thread Starter
 
Join Date: Nov 2016
Location: Brighton
Posts: 698
Default Postimage.org Problems?

I can't seem to get onto the Postimage.com web site and I noticed my pictures have disappeared from the forum.

Anyone else having problems?
Reply With Quote
  #2  
Old 04-14-2018, 08:51 PM
jarvid's Avatar
Welcome Crew
 
Join Date: Jan 2011
Location: Tasmania Australia
Posts: 907
Default

Postimage.com might be doing a photobucket and changing over to user pays, third party hosting is a scam waiting to happen.
Reply With Quote
  #3  
Old 04-15-2018, 08:40 PM
Hawkwind2016's Avatar
Senior Member
Thread Starter
 
Join Date: Nov 2016
Location: Brighton
Posts: 698
Default

After posting I Googled it and found a link that seems to work fine.

Maybe it's just my favourites link that is dead?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New to CBR from xrv.org robbie4213 New Member Area 6 02-17-2012 07:47 PM
fireblades.org issues dusterdude CBR 954RR 0 03-07-2011 06:33 PM
Bored??? alluc.org Hatebreed Off Topic 0 09-27-2007 12:52 AM
Speedtrap Org... bmg velocity Off Topic 4 04-08-2007 03:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.