Go Back  CBR Forum - Enthusiast forums for Honda CBR Owners > General > How To: > How-To: Mechanical
Reload this Page >

2001 to 2003 Honda CBR600 F4i Alarm and Remote Start Wiring and Relay Diagram

How-To: Mechanical This section is ONLY for sharing step-by-step instructions on how you did a project. Please post tech related questions in "General Tech". Adherence to this policy will be strictly enforced by the staff ...

2001 to 2003 Honda CBR600 F4i Alarm and Remote Start Wiring and Relay Diagram

  #1  
Old 04-09-2009, 03:45 PM
NitroNut's Avatar
Member
Thread Starter
Join Date: Mar 2009
Location: Long Beach, CA
Posts: 45
Default 2001 to 2003 Honda CBR600 F4i Alarm and Remote Start Wiring and Relay Diagram

With help from mxman87 I was able to wire a Ungo SR6000 Security with Remote Start System and a Trunk Release.

Now that we have done all of the hard stuff, it should be very simple and easy for everyone to have remote start on their F4i's.

If you wire up your remote start system correctly you will have all of the necessary safety features installed and won't have to worry about your bike ghost riding when remote started or having someone ride off with your bike.

So, for now please review the provided wiring information.

Please feel free to PM me if you need further assistance.

Ride Safe,

Mike
 
Attached Thumbnails 2001 to 2003 Honda CBR600 F4i Alarm and Remote Start Wiring and Relay Diagram-f4i-relay-diagram.jpg  
Attached Files

Last edited by NitroNut; 04-09-2009 at 03:54 PM.
  #2  
Old 06-23-2009, 10:34 AM
Junior Member
Join Date: Aug 2006
Location: spring lake,north carolina
Posts: 18
Default

what green wire r u talkin about on the relay wiring set up........i got a viper 5701 on mine...just got to get it to remote start.......it cranks wit tha key in but not when it is out....so help a brotha out ,...n oh yea mine talks added the voice module to mine
 
  #3  
Old 06-23-2009, 04:32 PM
NitroNut's Avatar
Member
Thread Starter
Join Date: Mar 2009
Location: Long Beach, CA
Posts: 45
Default

Green Wire on the harness behind the instrument cluster is ground. The middle pin on the Voltage IC needs to connect to Ground.

Using two relays like the diagram shows, will bypass the Run/Stop Switch and provide the necessary pulse (9v + and Ground) to the Pink Wire during remote start.

The Viper 5701 is a great system. Our Ungo Systems are made by the same company (DEI). Great choice, you will not be disappointed.
 
  #4  
Old 06-28-2009, 02:17 PM
Junior Member
Join Date: Aug 2006
Location: spring lake,north carolina
Posts: 18
Default

cool ty i got it.....cause before i had to put tha key in to remote start it but imma try it when i get home
 
  #5  
Old 06-28-2009, 04:33 PM
Junior Member
Join Date: Jun 2009
Posts: 7
Default need help, i am desperate

hi to all,
my bike is a 05' cbr600f5

my attempt to install a spy5000m alarm ended up with a bike that don't start at all.
here is what i did: the alarm has remote start function, so i installed the following cable colors as were indicated from the alarm manual.

1. the two yellow cables from alarm to light blue and orange cables at the back direction lights.

2. red and black power cables from alarm directly to battery (worked the alarm powered up ok).

3. the key lock positive electricity cable from alarm to blue/orange cable at the fuse box (i checked that the cable came from the ignition key mechanism).

4. and the indicated as start line cable from the alarm at the yellow/red cable to the ecm (made a little cut to the original cable and attached it there).

Here is what happens: i put the key into the ignition and turn it to on,the red start switch is at start position (everything lights up normally at the dashboard EXCEPT I NOTICED THAT THE HISS LIGHT DONT FLASH AT ALL EVEN AT THE DASHBOARD CHEK). I do not hear the fuel pump buzzing, the starter works when i push the start button but the bike wont start.
I spend more than 11 hours today to fix it, (i checked the battery, the bank sensor, the engine stop and fuel cut relay, i read the whole manual but no luck).

I KILLED MY BIKE HELP!!!
(i am worried that i killed my ecm and hiss system the cost is astronomical )
 
  #6  
Old 06-29-2009, 09:08 AM
NitroNut's Avatar
Member
Thread Starter
Join Date: Mar 2009
Location: Long Beach, CA
Posts: 45
Default

Gwalker,
Let me do some research on the Spy 5000m. I am not fimilar with this system. I will also see if I can pull up the service manual for your bike and make a wire cross reference chart.

Some of the connections from the Spy 5000m to the bike do no make sense.

The main issue maybe the Zener Diode may have been blown. This diode is located at the bottom of the ignition (key) cylinder. Let me do some research on this.

Also, did you make sure the BAS (Bank Angle Sensor) is mounted to the front cowl before you started the bike? The BAS will not allow the bike to start if it is horizontal. It needs to be vertical. I am sure you have already checked it.
 
  #7  
Old 06-29-2009, 09:47 AM
NitroNut's Avatar
Member
Thread Starter
Join Date: Mar 2009
Location: Long Beach, CA
Posts: 45
Default

Gwalker,
I think I found what I needed. I made an excel spreadsheet for you. It has a wire cross reference for you.
Please PM me with your email address and I will email it to you along with my contact information so I can walk you through the troubleshooting and installation over the phone.

Thanks,

Mike
 
  #8  
Old 07-28-2009, 01:04 PM
Junior Member
Join Date: Aug 2006
Location: spring lake,north carolina
Posts: 18
Default

gotta say i love tha remote start..............cats go crazii when they see it crank up n no one is around...had a friend try to run off wit it but when he pulled tha kick stand up it shut off i laughed....well ty on the info on everything
 
  #9  
Old 07-30-2009, 01:13 AM
Junior Member
Join Date: Jun 2009
Posts: 7
Default

well after a lot of troubleshooting i confirmed that the ecm was the problem. I just received a new one from japan yesterday, installed everything back to its place and programmed two new key's. The bike is working beautiful again.
So be extra careful with the alarm installation and the remote start function, cause it is possible to do allot of damage to the bike. The ecm and new keys cost me 850 euro and 1 month waiting time.
Thanks to all for the help.
 
  #10  
Old 01-14-2010, 10:05 AM
Registered Users
Join Date: Jan 2010
Posts: 7
Default Help needed

Well guess what Gwalker !!!!
We have the same combination same bike(obviously) but the 2004 model and the same model of alarm!!!(spy 5000M)
So any help from you will be valuable in order to avoid your problems!!!!
Thanks in advance!!!
 

Thread Tools
Search this Thread
Quick Reply: 2001 to 2003 Honda CBR600 F4i Alarm and Remote Start Wiring and Relay Diagram


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.