Forum Help & Suggestion Center Need help with CBR Forum? Ask. Have a suggestion to better CBRF? Tell us here. DO NOT POST QUESTIONS ABOUT YOUR BIKE HERE.

uploads disabled?

  #1  
Old 01-04-2011, 09:52 AM
jp_greenville13's Avatar
Senior Member
Thread Starter
Join Date: Jun 2008
Location: Rockford, MI
Posts: 1,541
Default uploads disabled?

Trying to upload a pic from my Android phone and the file location box is replaced with what looks like a button that says uploads disabled...
 
  #2  
Old 01-04-2011, 10:18 AM
PlayfulGod's Avatar
Senior Member
Join Date: Jun 2007
Location: Dalton, GA
Posts: 6,026
Default

we're able to upload??? Or do you mean attach??
 
  #3  
Old 01-04-2011, 11:14 AM
jp_greenville13's Avatar
Senior Member
Thread Starter
Join Date: Jun 2008
Location: Rockford, MI
Posts: 1,541
Default

Both. I can't upload what I want to attach. Lol
 
  #5  
Old 01-04-2011, 05:57 PM
jp_greenville13's Avatar
Senior Member
Thread Starter
Join Date: Jun 2008
Location: Rockford, MI
Posts: 1,541
Default

Yes. Couldn't remember what It's supposed to be because it was different. Lol
 
  #6  
Old 01-05-2011, 01:26 PM
jp_greenville13's Avatar
Senior Member
Thread Starter
Join Date: Jun 2008
Location: Rockford, MI
Posts: 1,541
Default

Anyone? :/
 
  #8  
Old 01-07-2011, 11:59 AM
jp_greenville13's Avatar
Senior Member
Thread Starter
Join Date: Jun 2008
Location: Rockford, MI
Posts: 1,541
Default

Generally I'm in bed at that time. And all I wanted to do was upload a picture of the proper fork oil for a fellow member... Shame...
 
  #9  
Old 01-07-2011, 08:29 PM
kilgoretrout's Avatar
Administrator - Retired
Join Date: Mar 2006
Location: PA, USA
Posts: 8,189
Default

I have no idea what it is. It doesn't look like anything is disabled. I went through all your settings not long after you posted and couldn't find anything. I was hoping someone else would come along and say the same thing.... or pm with a complaint or something, but I've heard nothing.
 
  #10  
Old 01-07-2011, 11:11 PM
jp_greenville13's Avatar
Senior Member
Thread Starter
Join Date: Jun 2008
Location: Rockford, MI
Posts: 1,541
Default

Must be my phone. Maybe I should hit up the android forums and see if anyone over there knows what I'm doing wrong
 

Thread Tools
Search this Thread
Quick Reply: uploads disabled?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.