Forum incredibly slow? - CBR Forum - Enthusiast forums for Honda CBR Owners


Forum Help & Suggestion Center Need help with CBR Forum? Ask. Have a suggestion to better CBRF? Tell us here..

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-30-2017, 11:36 AM
Junior Member
Thread Starter
 
Join Date: Jul 2017
Posts: 6
Default Forum incredibly slow?

Hello,

I'm a new user here, I've noticed that the site is very, very slow to load and navigate. Is this a common issue?

Thanks
Reply With Quote
  #2  
Old 07-30-2017, 01:35 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
 
Join Date: Sep 2011
Location: socal 949/951
Posts: 6,987
Default

Seems to be working fine for me.
Reply With Quote
  #3  
Old 07-31-2017, 10:04 AM
TimBucTwo's Avatar
Senior Member
 
Join Date: Jun 2006
Location: NY,The Land of Taxes
Posts: 3,677
Default

I haven't noticed any slowness.
Maybe cycle your router power.
Reply With Quote
  #4  
Old 08-01-2017, 09:09 AM
heresolong's Avatar
Senior Member
 
Join Date: Aug 2009
Location: Blaine, WA
Posts: 111
Default

Loading right up for me. Might check your browser. Are you using a non-standard? Chrome, Pale Moon, and Firefox are the standards at this point (I know there's a Windows one but couldn't tell you what its called since IE went away). Also as suggested cycle your router.
Reply With Quote
  #5  
Old 08-12-2017, 01:39 PM
900rrGuy's Avatar
Senior Member
 
Join Date: Aug 2017
Location: Santaquin, UT
Posts: 100
Default

this forum loads pretty fast actually......I just wish more people were active on the forums!
Reply With Quote
  #6  
Old 08-13-2017, 09:13 AM
heresolong's Avatar
Senior Member
 
Join Date: Aug 2009
Location: Blaine, WA
Posts: 111
Default

Quote:
Originally Posted by 900rrGuy View Post
this forum loads pretty fast actually......I just wish more people were active on the forums!
+1. One of the reasons I have only 90 posts in nine years is that there are few things to talk about with only a handful of people on the forum. I have few questions of my own given my one old CBR600F and there isn't much discussion of that anyway. It's too bad because it is a good forum. I guess all we can do is keep plugging away and maybe more people will see it and participate.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
SLOW Forum RoadiJeff Forum Help & Suggestion Center 13 05-10-2010 10:39 PM
Why is CBR forum so slow? (not the people, the website itself) iceman423 The Hurricane Saloon 26 02-13-2010 11:17 AM
Front end rough on slow corners morpheous283 CBR 1000F "Hurricane" 8 03-20-2006 11:06 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:16 PM.