F4i - Main Forum Main F4i discussion board

Wrong Danmoto midpipe?

  #1  
Old 04-13-2011, 09:39 PM
Member
Thread Starter
Join Date: Mar 2011
Location: Bay Area, Ca
Posts: 41
Default Wrong Danmoto midpipe?

Im guessing i got the wrong midpipe? or am i just completely retarded..

Name:  IMG_1490-1.jpg
Views: 21
Size:  64.4 KB


 

Last edited by mdelima353; 04-13-2011 at 09:44 PM.
  #2  
Old 04-13-2011, 10:04 PM
April 2011 Ride of the Month
Join Date: Jul 2009
Posts: 5,692
Default

lol def. the wrong one.... looks kinda cool though
 
  #3  
Old 04-13-2011, 10:22 PM
Member
Thread Starter
Join Date: Mar 2011
Location: Bay Area, Ca
Posts: 41
Default

haha.. dangit.. im talking to them now via email to see what they can do. hopefully they'll just send me a new one, hassle free. apparently they thought i was buying for an F4. We'll see. I must say though, aside from this, they do seem to have good cust service, and the pipe sounds super sweet.. as soon as i put it on i went barking downtown.. lol
 
  #4  
Old 04-14-2011, 02:12 AM
nickp123's Avatar
Senior Member
Join Date: Aug 2010
Location: NJ
Posts: 806
Default

haha thats funny. It doesnt look TERRIBLE but it could def be better. If their customer service doesnt help you out im sure a muffle shop would for like $20 so youll be fine either way.
 
  #5  
Old 04-14-2011, 08:25 AM
Senior Member
Join Date: Aug 2009
Posts: 577
Default

I may be wrong, but i think the midpipe is on backwards.
 

Last edited by RedBaron; 04-14-2011 at 08:34 AM.
  #6  
Old 04-14-2011, 08:27 AM
Banned
Join Date: Jun 2009
Location: Washington DC area
Posts: 2,419
Default

heh, custom fab up job?
 
  #7  
Old 04-14-2011, 08:32 AM
April 2011 Ride of the Month
Join Date: Jul 2009
Posts: 5,692
Default

Originally Posted by RedBaron View Post
I maybe wrong, but i think its on backwards.
you cant put it on backwards, the spring only fastens on one side...
 
  #8  
Old 04-14-2011, 08:33 AM
April 2011 Ride of the Month
Join Date: Jul 2009
Posts: 5,692
Default

op i almost think it looks better that way.... take a few pics so we can see the whole bike though, could be just from that angle it looks cool....

also the mid pipe for the F4 is the same as the midpipe for the f4i, so its the wrong one all together
 
  #9  
Old 04-15-2011, 12:43 PM
Member
Thread Starter
Join Date: Mar 2011
Location: Bay Area, Ca
Posts: 41
Default

Only goes on one way.. and ive tried rotating it all the way around.. ain't gonna have it.. Danmoto said they are going to send me out the correct one.. they also asked if it was for the carbureted model (f4) but i showed them what i ordered (01-06 f4i pipe).. I may leave it on like that for a while but i need to put a little piece of rubber or something cuz it may be rubbing on the swing arm.. about to go for a ride so ill get a few pics when i get it out.
 
  #10  
Old 04-15-2011, 01:34 PM
Member
Thread Starter
Join Date: Mar 2011
Location: Bay Area, Ca
Posts: 41
Default

Name:  IMG_5214.jpg
Views: 75
Size:  85.2 KBName:  IMG_5216.jpg
Views: 29
Size:  66.9 KB

.....

Name:  IMG_5219.jpg
Views: 13
Size:  77.0 KB
 

Thread Tools
Search this Thread
Quick Reply: Wrong Danmoto midpipe?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.