F4i - Main Forum Main F4i discussion board

Tail light issue...

  #1  
Old 05-11-2010, 06:00 PM
Member
Thread Starter
Join Date: Apr 2010
Posts: 34
Default Tail light issue...

my tail light wont light up when my head light is on but it will come on when i press the break.... i check the fuse and they are good so whats up with that?
 
  #2  
Old 05-11-2010, 06:38 PM
xjoewhitex's Avatar
Senior Member
Join Date: Mar 2009
Location: Marietta, Ohio
Posts: 533
Default

Has it always been this way since you have had the bike? Have you done something to maybe cause this? Give all the info you know and maybe we can pin point the problem.
 
  #3  
Old 05-11-2010, 06:52 PM
dmcb2120's Avatar
Senior Member
Join Date: Jun 2009
Location: Warren, Mi
Posts: 391
Default

Check the bulbs
 
  #4  
Old 05-11-2010, 06:57 PM
Member
Thread Starter
Join Date: Apr 2010
Posts: 34
Default

just got it yesterday and the battery went dead, got the battery back today from the shop, called the guy who had it before me and he told me everything was working.... i will check the bulb tomorrow also if i need to add license plate lights how hard is it?
 
  #5  
Old 05-12-2010, 04:02 PM
xjoewhitex's Avatar
Senior Member
Join Date: Mar 2009
Location: Marietta, Ohio
Posts: 533
Default

Originally Posted by dmcb2120 View Post
Check the bulbs
I doubt both low beams went out the same time..
 
  #6  
Old 05-12-2010, 04:19 PM
Member
Thread Starter
Join Date: Apr 2010
Posts: 34
Default

i just check it and they are both burn out..... weird.....
 
  #7  
Old 05-12-2010, 04:24 PM
xjoewhitex's Avatar
Senior Member
Join Date: Mar 2009
Location: Marietta, Ohio
Posts: 533
Default

Inserts foot into mouth.
 
  #8  
Old 05-12-2010, 04:46 PM
Member
Thread Starter
Join Date: Apr 2010
Posts: 34
Default

hahaha i was in doubt at first too, dont feel bad, that rare to happen, is storming really bad here in VA, i will go get in the zone tomorrow
 
  #9  
Old 05-12-2010, 05:06 PM
fubbzie's Avatar
Senior Member
Join Date: Feb 2010
Location: York, Maine
Posts: 161
Default

I needed plate lights because my undertail did not have one so I got plate bolts with LED's in them for like 10 bucks on ebay, they are really bright and get the job done, hope this helped.
 
  #10  
Old 05-12-2010, 05:10 PM
Member
Thread Starter
Join Date: Apr 2010
Posts: 34
Default

oh yeah i saw those, do you have pic of them on your bike? and how hard is it to tap them in?
 

Thread Tools
Search this Thread
Quick Reply: Tail light issue...


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.