F4i - Main Forum Main F4i discussion board

Random no start problem

  #1  
Old 06-11-2009, 07:58 PM
Junior Member
Thread Starter
Join Date: Jun 2009
Posts: 1
Question Random no start problem

I just bought an 06 f4i that had been dumped and when i bought it the battery was not quite strong enough to start the bike it would turn the starter but not long enough to fire up the bike, so i took it to my buddy at autozone and he charged it up and the bike had been starting up perfect for the past week.

Now sometimes it just wont start, neutral light is, kickstand down, fuel pump primes but when i push the start button the headlight turns off like its gonna start but thats it no starter noise or anything.

I will walk away and try it like 10 minutes later and it starts right up, what gives?
 
  #2  
Old 06-11-2009, 08:26 PM
ibiggers's Avatar
Senior Member
Join Date: Feb 2009
Location: Naples/Orono Maine
Posts: 168
Default

Wiring? That's what I would look for first. Loose connections, frays, etc.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BPWilson_F3
CBR 600F3
2
10-28-2011 11:45 PM
purpleslug
F4i - Main Forum
7
10-17-2009 03:45 PM
marstenb
CBR 600F3
3
04-12-2009 03:16 PM
boredandstroked
F4i - Main Forum
2
08-24-2008 01:32 PM
97slowbird
F4i - Main Forum
3
01-30-2008 01:49 AM


Thread Tools
Search this Thread
Quick Reply: Random no start problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.