F4i - Main Forum Main F4i discussion board

Need HELP

  #1  
Old 03-12-2011, 05:02 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 80
Exclamation Need HELP

I have purchased a 2001 cbr f4i. I went to change the wiring harness for the bike because it look like it was burnt so I change the harness and now it doesnt turn on. I turn the key and the lights on ther guage turn on but the headlights do not turn on and also when I try to turn it on it doesnt turn on. It doesnt make any kind of noise. The lights on the guage do not dim and when I press the starter button nothing heppens. I did notice that the wire from the stator to the regultor reticifitaor got damage so I tried to connect them direrctly to each other with a seperate wires but still nothing happens. CAn anyone please help this is driving me insane.
 
  #2  
Old 03-12-2011, 10:06 PM
jp_greenville13's Avatar
Senior Member
Join Date: Jun 2008
Location: Rockford, MI
Posts: 1,541
Default

Go through and double check that all the plugs are plugged in. Namely the two big ones under the tank and the four big ones in the front...
 
  #3  
Old 03-13-2011, 07:08 PM
Senior Member
Join Date: Dec 2010
Location: Phoenix,AZ
Posts: 113
Default

check the cables that you hooked up.. make sure the grounds are grounded and such in such.. you mess with one wire it could mess with different parts..
 
  #4  
Old 03-15-2011, 01:39 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 80
Default

I check the cable and I made a mistake and out the wrong black cables together so I have the bike now working. Th only thing now is the bike doesnt want to completely turn on it just makes a noise and dosnt turn on. It sounds like it wants to but doesn't turn over.. The only thing I did to the bike was change the oil and spark plugs. Im prety sure i put the spark plugs in properly.. Almost done I just need help withh this i one thing any Ideas
 
  #5  
Old 03-15-2011, 08:33 PM
hites87's Avatar
Junior Member
Join Date: Nov 2010
Posts: 18
Default

does it make a whining sound awhen you turn the key on. aka the fuel pump priming. when you say it wont turn on does it even turn over bc if it doesnt turn over then its definately not your spark plugs check to make sure the start button is hooked up properly and check all your fuses
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.