F4i - Main Forum Main F4i discussion board

main bearing issue

  #1  
Old 07-05-2011, 04:45 AM
itlnF4I's Avatar
Senior Member
Thread Starter
Join Date: Feb 2011
Location: winterhaven, fl
Posts: 341
Default main bearing issue

so a few weeks ago my oil light started flashing when i came down off a wheelie, its been sitting in the garage since and i finally got around to pulling the motor and opening it up, the middle main bearing has wear on it but hasnt actually spun. now i know the right thing to do, take the crank out, measure the **** out of it and the main bores, but im wondering if i can sneak by with just sliding a new bearing or all new mains in, but i have no idea of the milage on this motor. heres a few pics to see what yall think.

Name:  100_0114.jpg
Views: 9
Size:  46.2 KB
Name:  100_0115.jpg
Views: 8
Size:  50.3 KB
Name:  100_0117.jpg
Views: 9
Size:  59.1 KB
Name:  100_0119.jpg
Views: 8
Size:  93.1 KB
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Toolbox
General Tech
6
07-05-2012 07:40 AM
Rhodeislander
CBR 1000F "Hurricane"
9
06-14-2011 10:43 PM
danl23880
600 Modifications
0
04-26-2010 08:56 PM
packdog
CBR 929RR
0
07-13-2009 09:39 AM
StangLou
CBR 600F4
10
09-01-2007 08:49 AM


Thread Tools
Search this Thread
Quick Reply: main bearing issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.