F4i - Main Forum Main F4i discussion board

dynojet quick shifter problem

  #1  
Old 03-20-2011, 01:27 AM
Junior Member
Thread Starter
Join Date: Mar 2011
Location: Middle TN
Posts: 5
Default dynojet quick shifter problem

i have a dynojet powercommander pc3usb and a dyno jet quickshifter. but i installed the shifter on my bike and it doesn't work, unsure if i need ignition mod. or what. software has came up to adjust any of the setting for the quick shifter. cannot find any info on dynojets/powercommander website. everything is hooked up according to instructions. need help
 
  #2  
Old 03-20-2011, 06:40 PM
Member
Join Date: Jul 2010
Location: hamburg nj 07419
Posts: 94
Default

best bet to call them there techs will know what the problem is ..
 
  #3  
Old 03-22-2011, 11:23 PM
Junior Member
Thread Starter
Join Date: Mar 2011
Location: Middle TN
Posts: 5
Default

i figured it out! i was missing some software drivers that dynojet techs helped me with.
 
  #4  
Old 05-01-2012, 01:16 PM
Join Date: Dec 2011
Posts: 93
Default

(Resurrecting old thread)

Congrats on fixing that quick shifter. Does anyone know what the best 'kill time' is for the quick shifter on the F4i?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gray08
General Tech
3
01-07-2009 02:53 PM
mitchedwards81
CBR 600F
1
04-04-2008 12:36 AM
thekid_600rr
CBR 600RR
0
09-03-2006 12:38 PM
lang1864
General Tech
1
04-18-2006 01:51 PM


Thread Tools
Search this Thread
Quick Reply: dynojet quick shifter problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.