Head light issue . Please help.. - CBR Forum - Enthusiast forums for Honda CBR Owners


F2 Tech Tech Subsection (for any mechanical, repair, and DIY threads)

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-03-2017, 04:40 PM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 18
Default Head light issue . Please help..

Right so.... cbr600 f2
so I am in the process of wiring a new headlight on but seem to be getting either headlight or indicators flashing as hazards with the headlight flashing...
clearly having trouble wiring it up..

have nobeiring for for the new light..
presumes the cables were positive negative earth.

basically I have nine cables in the new headlight red black yellow to headlight and same again for each indicator..

on on the original bike look I have..
main headlight plug which is
2x blue
green
white.

i have a second plug which is
brown
green
believe this to be low beam not sure..
then
orange
green
sky blue
green
which I believe are the indicators ...

any help putting this this together would be lovely . Thanks
Reply With Quote
  #2  
Old 12-04-2017, 12:50 AM
Super Moderator
 
Join Date: Oct 2016
Location: Morecambe UK
Posts: 783
Default

Hi matey,I take it this new headlight is after market and is it Chinese, were there any connectors on the new headlight, and have you got a picture
Reply With Quote
  #3  
Old 12-04-2017, 04:47 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 18
Default

Quote:
Originally Posted by CaBaRet View Post
Hi matey,I take it this new headlight is after market and is it Chinese, were there any connectors on the new headlight, and have you got a picture
hi mate, could well be Chinese it was an eBay purchase..
all cables were ended with bullet connectors.
ot has 3 cables to headlight & 3 to each indicator.
red
yellow
black..

ill try try add a pic,having real trouble uploading on my mobile.. cheers
Reply With Quote
  #4  
Old 12-04-2017, 07:49 AM
Super Moderator
 
Join Date: Oct 2016
Location: Morecambe UK
Posts: 783
Default

Hi matey , got an ignition for a bike I was rebuilding , If I remember right the Black was earth, but if you have an ebay site that I could go to ,may be I could be able to work it out from there
Reply With Quote
  #5  
Old 12-04-2017, 10:10 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 18
Default

This is the headlight & the cables shown in pic are NOT the same as mine..

The plug is the original headlight plug from the bike...

Reply With Quote
  #6  
Old 12-04-2017, 10:33 AM
Super Moderator
 
Join Date: Oct 2016
Location: Morecambe UK
Posts: 783
Default

Hi matey, maybe we can start with Green original on the bike belonging to Black after market (Earth) White original on bike belonging to Red ,aftermarket, and Blue original on the bike belonging to Yellow after market this is all on the headlight , if the headlight works as this then I know what the indicators will be, but have a fuse ready
Reply With Quote
  #7  
Old 12-04-2017, 05:26 PM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 18
Default

Quote:
Originally Posted by CaBaRet View Post
Hi matey, maybe we can start with Green original on the bike belonging to Black after market (Earth) White original on bike belonging to Red ,aftermarket, and Blue original on the bike belonging to Yellow after market this is all on the headlight , if the headlight works as this then I know what the indicators will be, but have a fuse ready
thanks for that I will try that & get it tested up tomorrow, I'll get back with some results on that one..
Reply With Quote
  #8  
Old 12-06-2017, 01:27 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 18
Default

headlight on & working whoop whoop thanks a lot for that info on the wiring,on with the next thing then..... indicators.. lol
Reply With Quote
  #9  
Old 12-06-2017, 01:43 AM
Super Moderator
 
Join Date: Oct 2016
Location: Morecambe UK
Posts: 783
Default

Hi , basically what we did was Black earth Red live ,so with the indicators the right side Green to Black, Lightblue/White to Red and Yellow to Lightblue- and on the left hand indicator again Green to Black , Red to Orange/White and Yellow to Orange, hope this works (are they Led's)
Reply With Quote
  #10  
Old 12-06-2017, 12:07 PM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 18
Default

Quote:
Originally Posted by CaBaRet View Post
Hi , basically what we did was Black earth Red live ,so with the indicators the right side Green to Black, Lightblue/White to Red and Yellow to Lightblue- and on the left hand indicator again Green to Black , Red to Orange/White and Yellow to Orange, hope this works (are they Led's)
indicators led yeah(supposedly).
so the headlight works.. both headlight & full beam but my flasher now does not work (passing light). On the trigger...
indicators in the bike I have..
lightblue & green
orange & green ..
on the new headlight I have..
black
red
yellow.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
head light swap issue f3 fighter CBR 600F3 5 06-24-2011 09:25 AM
Head light issue zoomman113 CBR 600F 4 03-15-2010 01:33 AM
head light,break light flashers??? serge1284 CBR 600F4 9 01-21-2008 05:22 PM
head light problem please help cbr600f2joe General Tech 5 10-24-2007 06:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 12:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.