CBR 954RR 2002 - 2003 - CBR 954RR Forum

Idle and power issues

  #1  
Old 09-05-2015, 07:22 PM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default Idle and power issues

Needing some help I lot my bike sit for over a year and didn't start it and it had a little old gas it in. So filled the tank and started it and it ran great then boom ****ty idle and no power until after 3k I changed my plugs cause they fouled up fresh oil my compression is 185 all the way across exp 3 cyclinder is 180 but it still smoke and wants to die? Any ideas I'm thinking I have some old gas that's clogged something so I was thinking sea foam and injection cleaner and run it at high Rpms and try to burn what ever is in it ouT
 
  #2  
Old 09-05-2015, 10:11 PM
backdoc's Avatar
Senior Member
Join Date: Oct 2009
Location: Morristown, Tennessee
Posts: 523
Default

Bad fuel pressure regulator. Raise tank and pull vacuum line off regulator on left side of fuel rail and turn on key. If you see fuel drip its bad and needs replaced.
 
  #3  
Old 09-08-2015, 10:27 AM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default

I'll try that
 
  #4  
Old 09-15-2015, 05:58 AM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default

Still having issues I'm trying to up load a video
 
  #5  
Old 09-15-2015, 06:02 AM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default

https://www.facebook.com/video.php?v=10153580482874054 Any time I rev it crazy smoke but no codes are thrown
 
  #6  
Old 09-15-2015, 06:03 AM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default

https://www.facebook.com/video.php?v=10153580482874054
 
  #7  
Old 09-15-2015, 10:01 PM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default

Any help would be greatful
 
  #8  
Old 09-16-2015, 06:44 AM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

Damn, that much smoke would bring Willie Nelson out to help you....

What's your oil look like? That smoke looked a little too white for my liking. Does it (the oil) look like chocolate milk or black coffee? You said the bike ran great at one point, but did it always smoke like that?

And, did you try the FPR test?

Have you pulled the plugs and looked at them since replacing them?
 
  #9  
Old 09-17-2015, 05:48 AM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default

The oil still looked fresh when I drained it and just put new oil in it like I said I had it sit for to long started it up with old gas in it when I was at my storage locker brought it home rode it to the gas station put new gas in mixed with the old but they wasn't much at all my low fuel light came on before the gas station then drive it home parked it then the next day boom. It was hard to start and smoked and rough idle till 3k plus. So took it to a shop fresh oil fresh plugs had them try to figure it out they dunno cause it doesn't throw any codes. I'm gonna pull the plugs again this weekend when I get time to work on it but I'm out of ideas I'm thinking its with the fuel. It's like it's running way to lean or something? Any ideas what it might be
 
  #10  
Old 09-19-2015, 01:00 AM
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 11
Default

Any buddies have any ideas
 

Thread Tools
Search this Thread
Quick Reply: Idle and power issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.