2003 Cbr 600rr

  #1  
Old 04-06-2019, 01:24 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 2
Default 2003 Cbr 600rr

I have a 2003 Cbr 600rr I just had all the electrical done now once I hit around 10000 rpm in second gear the bike shuts off and I have to turn the key off then back on to re fire up the bike any ideas
 
  #2  
Old 04-07-2019, 12:02 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

What did you have done to the electrics, at this stage I would check your Fuel Pump and your Injection System for proper working
 
  #3  
Old 04-07-2019, 12:39 AM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 2
Default Cbr 600rr

I had the sub harness and the wiring harness done
 
  #4  
Old 04-07-2019, 12:44 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

If you had a shop do it ,I'd let them know it's not working as before and get them to look it over for free
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dustinj
Sights 'N Sounds
9
11-07-2010 12:17 AM
AcidBurn
New Member Area
8
11-27-2005 09:18 PM
miglia
CBR 600RR
2
03-30-2005 02:39 PM


Thread Tools
Search this Thread
Quick Reply: 2003 Cbr 600rr


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.