Operation: Restore

  #1  
Old 04-17-2019, 10:26 AM
Member
Thread Starter
Join Date: Apr 2019
Location: Winston Salem NC
Posts: 43
Default Operation: Restore

Hey all I was lucky enough to find a great deal on a mildly wrecked RR, The bike is a 2004 CBR 1000rr Repsol edition. with only 18k. miles on it, she has a bunch of goodies already put on from the previous owner, here are some pics of the bike as I work on it I will keep updating the progress. If anyone has any ideas or care to help I would greatly appreciate it.

Thank you all in advance.





 
  #2  
Old 04-19-2019, 07:22 AM
Member
Thread Starter
Join Date: Apr 2019
Location: Winston Salem NC
Posts: 43
Default

Last night I went ahead and did a front to back look of the bike and made a list of things I need to fix. I did noticed some wires that have been cut so that's going to be a nightmare, the good news is the bike starts with no issues.







 
  #3  
Old 04-19-2019, 08:34 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

Thought this might be useful to you
https://www.manualslib.com/manual/80...000rr2007.html
 
  #4  
Old 04-19-2019, 10:48 AM
Jarry1000rr's Avatar
Junior Member
Join Date: Mar 2019
Location: Cape Town
Posts: 15
Default

Awsome project you have got there! Im sure it will bring many hours of satisfaction doing everything to get it back into shape and also times when you want to rip your hair out! Just recently fixed up my cbr! Have fun and keep us posted
 
  #5  
Old 04-19-2019, 12:59 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Winston Salem NC
Posts: 43
Default

Originally Posted by CaBaRet View Post
Thought this might be useful to you
https://www.manualslib.com/manual/80...000rr2007.html
awesome thank you once again!!!!!! already downloaded and printed!!!!!
 
  #6  
Old 04-19-2019, 01:00 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Winston Salem NC
Posts: 43
Default

Originally Posted by Jarry1000rr View Post
Awsome project you have got there! Im sure it will bring many hours of satisfaction doing everything to get it back into shape and also times when you want to rip your hair out! Just recently fixed up my cbr! Have fun and keep us posted
Yes Sir!!!! I sure will keep everyone posted. Thank you
 
  #7  
Old 04-23-2019, 09:13 AM
Member
Thread Starter
Join Date: Apr 2019
Location: Winston Salem NC
Posts: 43
Default

Ok so over the weekend I worked on the RR for a couple of hours, I did managed to get her started but I'm having troble with the gauge cluster the RPMs dont register and it's not lighting up maybe someone can tell me what this wire and connector is for, also I was having throttle response issues maybe someone here can help. Also im trying to upload a video how can I do that?

 

Last edited by Repsol610; 04-23-2019 at 09:36 AM.
  #8  
Old 04-23-2019, 09:37 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

Could be the Camshaft Sensor connector Left side near top of engine
 
  #9  
Old 04-23-2019, 10:17 AM
Member
Thread Starter
Join Date: Apr 2019
Location: Winston Salem NC
Posts: 43
Default

Originally Posted by CaBaRet View Post
Could be the Camshaft Sensor connector Left side near top of engine
is coming out of the back of the cluster.
 
  #10  
Old 04-23-2019, 10:23 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

What colours are the wires, cant quite make them out
 

Thread Tools
Search this Thread
Quick Reply: Operation: Restore


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.