900 & + Modifications This section is specifically for questions and advice pertaining to mods of the older models, 900 and up.

cbr900 1996 no recent mods but..

  #1  
Old 06-19-2010, 06:27 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 5
Exclamation cbr900 1996 no recent mods but..

Last year i was riding it and was doing about 80mph down a straight away coming upto a stop sign and all of a sudden the bike just bogged out and i tried to get it started and would not start up so i went and got my truck and took it home now since the weather is nice ive pulled it out today and looked at it i get the clicking from the starter sol. under the seat and all the fuses are good so here i was thinking it was my starter so i removed that and grounded while it was removed to see if it would turn over it sure did the starter works and the ign button works lights come on everything but when i installed the starter it wouldnt crank over the engine so i kept the stator cover off to see what was going on internally i could see the starter moving just a little (like just enough to know it works but it seemed like the gears behind the wheel where the stator goes on to is like seized or something)could it be something internal from there that isnt allowing the engine to turn over? i cant even turn the wheel by hand any suggestions and this all happend last year it just bogged out when i was riding i tried giving it gas and it would bogg out faster so any suggestions would be greatly appreciated.
 
  #2  
Old 06-21-2010, 07:37 AM
Senior Member
Join Date: Sep 2008
Location: coventry england
Posts: 114
Default

sound like your oil pump gave up and your engine is seized . or you had no oil in it /or water . what did it say on your temp gauge .
 
  #3  
Old 06-22-2010, 02:49 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 5
Default

Yeah its not the battery had the cover off for the fly wheel took the chain of and had the bike in my bike harness could not spin the flywheel by hand so i put the chain back on and put it in 5th rocked it back and fourth put it back in neutral and still nothing my assumption after reading a lot into this my rings might of melted to the cylinder but ppl have been saying that mystery oil or wd40 of pjb spray and let it soak into the engine a little if its not the rings and something else like a bearing' itll help break it loose but either way its ganna have to be rebuilt bored over over size rings ect any idea on price for this i mean i got another engine that through a rod through the bottom end of the motor so maybe just changing the tops out? and my temp reading for the longest time would go in and out but last time i seen it maybe between 207-212
 
  #4  
Old 03-07-2013, 01:28 AM
Join Date: Jan 2013
Location: Iowa
Posts: 98
Default

this may sound simple.. did you make sure theres gas in it? tore my bike apart one time.. took the gas tank off and it was as dry as it could be.. haha just sayin.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chromantis
CBR 900RR
0
02-21-2013 05:09 AM
scastillo13
CBR 600F4
8
04-17-2009 08:18 AM
CBR1000PhoDragon
CBR 1000RR
7
02-26-2007 05:01 PM


Thread Tools
Search this Thread
Quick Reply: cbr900 1996 no recent mods but..


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.