Street Fighters For the unconventional CBR builder.

Headlight trouble

  #1  
Old 09-21-2011, 01:46 PM
Member
Thread Starter
Join Date: Apr 2011
Location: Darlington WI
Posts: 53
Default Headlight trouble

Hi all, I have a 1998 f3 fighter with a buell blast 7" light with upgraded internals (for easy/cheap bulb replacement and more versatility) and I keep burning out bulbs, I am running sylvania silver stars and and every time I pull a wheelie it burns out as soon as the rpms get up around 11 ish, but the weird part is, that when I just run it up that high or higher with both wheels on the ground it's fine. Is there a reason for this?
 
  #2  
Old 09-21-2011, 11:33 PM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

how is it mounted? i had an issue with my v-rod headlight. it ended up having too much vibration. i would blow under HARD braking or HARD acceleration (headshakes and the occasional wheelie). 2 rubber grommets later and it was solved.
 
  #3  
Old 09-23-2011, 10:45 AM
Senior Member
Join Date: May 2011
Posts: 842
Default

^^^Conrice post up a pic of that avatar!!! I wanna see it! lol sorry for off topic,

Anyways, it might be a grounding issue that high rpms cause vibration and loosen the wire and sends to much power which = blam!
 
  #4  
Old 09-26-2011, 09:49 PM
Member
Thread Starter
Join Date: Apr 2011
Location: Darlington WI
Posts: 53
Default

Originally Posted by JankCibberf2 View Post
^^^Conrice post up a pic of that avatar!!! I wanna see it! lol sorry for off topic,

Anyways, it might be a grounding issue that high rpms cause vibration and loosen the wire and sends to much power which = blam!
I used stock wiring, so grounding won't be an issue, but it doesn't really matter at this point being as I just about totaled the bike last wednesday as well as tearing a ligament in my left thumb, the light may be salvageable for the rebuild, but i don't think so :/
 
  #5  
Old 09-26-2011, 09:51 PM
Member
Thread Starter
Join Date: Apr 2011
Location: Darlington WI
Posts: 53
Default

Originally Posted by Conrice View Post
how is it mounted? i had an issue with my v-rod headlight. it ended up having too much vibration. i would blow under HARD braking or HARD acceleration (headshakes and the occasional wheelie). 2 rubber grommets later and it was solved.
I'll have to see if the light is salvageable (see other reply) but is that a side mount? mine is, and was just mounted with aluminum fork clamps
 
  #6  
Old 09-27-2011, 04:48 PM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

sorry to hear about the mishap. mine's just aluminum stock from ACE.
 

Thread Tools
Search this Thread
Quick Reply: Headlight trouble


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.