NC29 No spark

  #1  
Old 11-28-2011, 06:26 PM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 2
Default NC29 No spark

Hi all.
I have bought a 96 CBR400, nc29 r.
I bought it knowing that it didnt run.
It was running then parked for 18 months, then wont fire.
I have the manual.
There is no spark at the plugs.
I have tested everything I can think of and everything checks out OK.
I have tested all the switches, neutral, clutch, kill, key.
There is power to the CDI. The pulse generator tested just outside the allowed range, it tested 436, allowed 340-420ohms. Would this stop the bike from firing?

As far as I can tell the electronics are simple, if there is power ans a signal from the pulse generator there should be spark. The coils have power. The TPS will affect how it runs but I dont think it will stop it from running.

Any ideas, the only other thing is the CDI (all the wires to the CDI plug are fine and test OK) But this is only a guess and will cost money.
 
  #2  
Old 11-28-2011, 07:28 PM
Sprock's Avatar
Administrator, MVN / ROTM NOV 2012
Join Date: Aug 2008
Location: Republic of Boon Island
Posts: 11,005
Default

Think you may have answered your own question

CDI issue ......imo....... are ya sure it's grounding properly
 
  #3  
Old 01-21-2012, 06:49 AM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 2
Default

I bit the bullet and ordered a new unlimited CDI from hong kong.
Pluged it up and it ran.
So far I have pulled the carbs off and cleaned them, ( not sure what the restriction plates are doing in there) not as restrictive as the UK plates Iv seen. Not even sure if they are factory as the manual dosnt have them in there.
I also checked the valve tolerences and found 3 and 4 to be to big a gap and too small.
Just got to find the time to put it all back together.
I also picked up a set of fairings for $100 off ebay. Theywere just missing the duck tail, which was ok on mine.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
...krillin...
Other Models (125, 250, 400)
21
09-12-2014 03:26 PM
Jon.Cbr
Other Models (125, 250, 400)
0
06-14-2013 02:07 PM
cptkaos
General Tech
1
02-14-2010 09:35 AM


Thread Tools
Search this Thread
Quick Reply: NC29 No spark


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.