New Member Area New to CBRForum? Stop in and introduce yourself.

CBR 600RR 2004 when Fan On, bike wont start :(

  #1  
Old 09-20-2018, 03:48 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 1
Unhappy CBR 600RR 2004 when Fan On, bike wont start :(

i have got a problem on my bike. if i run 1/2 hour, if fan on, bike wont start.. problem comes on heat 103 up to 106. sometimes its start one time. mostly it will not happen. its like a battery dead. after heat down bike will start normally. please help me to solve this problem. (battery is good).
 
  #2  
Old 09-23-2018, 01:01 AM
tentacleslap's Avatar
Super Moderator
Join Date: Oct 2013
Location: Calgary, Canada
Posts: 506
Default

When you say the bike won't start, a bit more detail would help. Is it turning over but nor firing, or does it make a clicking sound etc.?

You'll also want to confirm fuses, and if you think the fan might be the problem, give it a visual and check the wires to make sure they haven't shorted out or anything
 
  #3  
Old 09-25-2018, 08:59 PM
EchoWars's Avatar
Senior Member
Join Date: Sep 2017
Location: Kansas City
Posts: 363
Default

Hit & run post. The world will never know the answers.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jacksla3
F4i - Main Forum
1
03-13-2014 05:02 AM
jaCo
General Tech
2
06-03-2011 12:12 AM
n0chi
F4i - Main Forum
11
09-17-2009 08:36 AM
tagger609
CBR 929RR
1
06-27-2008 02:09 PM


Thread Tools
Search this Thread
Quick Reply: CBR 600RR 2004 when Fan On, bike wont start :(


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.