How-To: Mechanical This section is ONLY for sharing step-by-step instructions on how you did a project. Please post tech related questions in "General Tech". Adherence to this policy will be strictly enforced by the staff ...

SPY 5000m alarm/remote start DIY install

  #1  
Old 01-03-2012, 08:56 PM
Junior Member
Thread Starter
Join Date: Jan 2012
Location: Texas
Posts: 13
Default SPY 5000m alarm/remote start DIY install

Guide to installation of Spy 5000m alarm and remote start! There is really nothing out there so Im going to explain the way I did it with tips and pictures! *I am not responsible for any damage done so do at your own risk (I fried my computer the first time I did it). The bike is a 2007 cbr600rr but you can use this for other years too but wires may be different-- pm me if you need help.


Lets get to work:


1. Remove necessary parts-- DO NOT FORGET TO REMOVE THE BATTERY!


2. Hide all the equipment and run the wires - I used space under the seat and in passenger seat (when I installed the Led the whole was too large that I drilled so I lined the light with tape to secure it).. Dont forget to add heat shrink to protect the wires and keep them organized/compact **I moved some of my equipment than pictured to be better hidden**


Name:  IMG_0187.jpg
Views: 696
Size:  80.8 KB
Name:  IMG_0174.jpg
Views: 956
Size:  109.1 KB
Name:  IMG_0180.jpg
Views: 677
Size:  60.0 KB



3. Yellow wires - Splice into bikes turn signals (light blue and orange wire in photo)


Name:  IMG_0183.jpg
Views: 772
Size:  85.7 KB


3. Blue wire- Splice into bikes red/yellow wire on large relay with main 30amp fuse (This is what starts the bike and I think its the starter relay but correct me if im wrong)


Name:  IMG_0182.jpg
Views: 826
Size:  92.4 KB


4. Brown Wire- needs to go into any of the bikes key on positive so I spliced into one of the wires on the back of the fuse box (i think it was one going into the headlight/turnsignals/ horn relay but use a test light to find one) --- it is the red/black bike wire


Name:  IMG_0185.jpg
Views: 715
Size:  112.3 KB


5. Pink and Gray wires are the ones that confuse everyone the most so here is how I did it -- You need to find a wire that is hot when the kill switch is on and turns off when the kill switch is off (use a test light!) I found a red wire (it was solid red but it looked like a white or silver dot on it too) that goes in the back of a harness on the right of the battery. Once you find this wire you have to cut it and connect the gray to the side going from the harness and connect the pink to the side going towards the harness (I soldered the wires & dont forget heat shrink or some sort of insulations)


Name:  IMG_0186.jpg
Views: 835
Size:  91.3 KB


6. The red and black wires -- are attached to the battery last (use an adapter thing at the end of the wires to secure the connection -mine are marine ones) *there are two grounds in this set up so dont be confused that you have two black wires, both are grounds although I did not connect both to the battery (One is connected to the frame)**


Name:  IMG_0181.jpg
Views: 1317
Size:  83.7 KB


7. Your spy alarm and bike are now set up! Check all connections and start playing with the remote! I have a digital copy of the manual as well so pm me if you need that.


Name:  IMG_01911.jpg
Views: 626
Size:  314.2 KB
Name:  IMG_0188.jpg
Views: 908
Size:  76.9 KB
Name:  IMG_0122.jpg
Views: 889
Size:  85.0 KB



***THE BIKE WILL NOT REMOTE START IN GEAR AS LONG AS YOU HAVE THE KICKSTAND DOWN contrary to others beliefs***



-I am also uploading a review video to youtube right now so ill have that up soon too!
 
  #2  
Old 01-14-2012, 01:57 PM
jondevos's Avatar
Senior Member
Join Date: May 2009
Location: Ontario, Canada
Posts: 310
Default

Nice writeup. I had the same system in my old f4i and had one hell of a time installing it. I talked with a few members and had did a writeup on how I installed it with lots of pics and diagrams. I just bought a 04 rr so Im thinking about getting the same system. The biggest thing I hated about it was the alarm chirping to remind you to set it everytime you turn the key off.
 
  #3  
Old 01-15-2012, 08:26 AM
Junior Member
Thread Starter
Join Date: Jan 2012
Location: Texas
Posts: 13
Default

Yeah and hiding it is a PITA! Where did you put the antenna cause I cant get good enough reception..
 
  #4  
Old 03-06-2012, 04:08 PM
John Cu's Avatar
Senior Member
Join Date: Dec 2009
Location: Mexico City
Posts: 331
Default

Hey, finally someone put a correct writeup about this alarm, i have one also in my f4i but i cant make it work!!! i mean the remote start.

If you leave your bike for a week, does it drains your battery??? Cause mine does...
 
  #5  
Old 03-07-2012, 09:45 PM
John Cu's Avatar
Senior Member
Join Date: Dec 2009
Location: Mexico City
Posts: 331
Default

Hey, a few hours ago i tried this writeup but it didnt remote start!!!!!

Im gonna shoot myself!!! Lol... I cant make it work....
 
  #6  
Old 03-08-2012, 09:53 AM
Junior Member
Thread Starter
Join Date: Jan 2012
Location: Texas
Posts: 13
Default

Originally Posted by qteter View Post
Yeah and hiding it is a PITA! Where did you put the antenna cause I cant get good enough reception..
Did you get it to work?
 
  #7  
Old 03-08-2012, 09:55 AM
Junior Member
Thread Starter
Join Date: Jan 2012
Location: Texas
Posts: 13
Default

Originally Posted by John Cu View Post
Hey, finally someone put a correct writeup about this alarm, i have one also in my f4i but i cant make it work!!! i mean the remote start.

If you leave your bike for a week, does it drains your battery??? Cause mine does...
Did you get it to work?
 
  #8  
Old 03-08-2012, 09:56 AM
Junior Member
Thread Starter
Join Date: Jan 2012
Location: Texas
Posts: 13
Default

Originally Posted by John Cu View Post
Hey, a few hours ago i tried this writeup but it didnt remote start!!!!!

Im gonna shoot myself!!! Lol... I cant make it work....
Does anything else work on it?
Does your bike still work?
The blue wire is the starter wire so this needs to be hooked up correctly
 
  #9  
Old 03-08-2012, 09:58 AM
Junior Member
Thread Starter
Join Date: Jan 2012
Location: Texas
Posts: 13
Default

Originally Posted by John Cu View Post
Hey, finally someone put a correct writeup about this alarm, i have one also in my f4i but i cant make it work!!! i mean the remote start.

If you leave your bike for a week, does it drains your battery??? Cause mine does...
Ah and as for the battery, mine is fine! Sounds like you may need a new battery?
 
  #10  
Old 03-08-2012, 10:09 AM
John Cu's Avatar
Senior Member
Join Date: Dec 2009
Location: Mexico City
Posts: 331
Default

I changed my battery like 4 months ago, i use my bike only one day a week so it stays the whole week alone.

My alarm works fine but it dont remote start, it does all the thing but it sounds like the fuel pump dont prime...
 

Thread Tools
Search this Thread
Quick Reply: SPY 5000m alarm/remote start DIY install


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.