Bike don't want to run - CBR Forum - Enthusiast forums for Honda CBR Owners


General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-10-2018, 12:36 PM
Junior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 3
Default Bike don't want to run

I have a 2000 cbr 600 f4, first starts up runs fine. Ride it ride it around the block, starts to cut out like it's running out of fuel. Bypassed the fuel pump still does same thing. Any ideas
Reply With Quote
  #2  
Old 03-10-2018, 08:06 PM
wes 17's Avatar
Senior Member
 
Join Date: Sep 2012
Location: wales
Posts: 252
Default

Evening mate.
When you get the symptoms you describe is it as your rpm increases ? Will the bike behave when you ride with small amounts throttle ?
Tell us more about the bikes recent history as it will help.
Cheers.
Reply With Quote
  #3  
Old 03-11-2018, 11:01 AM
Junior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 3
Default

Yes it will sit an idle but when I give it throttle it don't respond, it just started doing it a couple weeks ago. I put new plugs in it an it fixed it for about 2 weeks. I was on the freeway an just started losing power, pulled off the road and throttled it up a couple times an it was fine. Then on way back home. It stared again, an stopped next day went across town started dieing on me and didn't want to start. I pushed it back home, ran fuel line straight to carb started no problem. Road around block an just got home it started doing the same thing acting like it was running out of fuel, or not running on all cylinders.
Reply With Quote
  #4  
Old 03-13-2018, 09:42 AM
Member
 
Join Date: Apr 2007
Posts: 44
Default

Have you looked at the jets to see if they're clogged? If you take them apart, run a thing wire through them, just in case.

What about the fuel filter? (If this model has one)
Reply With Quote
  #5  
Old 03-13-2018, 02:44 PM
Junior Member
 
Join Date: Mar 2018
Posts: 1
Default

Well I changed the plugs again, an pulled the carbs and cleaned them. put it all back together runs fine. So not sure which one it was,but problem fixed, thanks for them info, I save myself a bunch of money an did the work my self.
Reply With Quote
  #6  
Old 03-14-2018, 07:47 AM
wes 17's Avatar
Senior Member
 
Join Date: Sep 2012
Location: wales
Posts: 252
Default

Well done mate. Always nice to fix yourself.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help! Buying replacement engine don't want to get burned again dyracuse CBR 600F3 3 06-16-2012 05:47 AM
DON'T Fuggin Run!!! Kewl Breeze Off Topic 70 06-25-2008 03:17 PM
don't know wat air filter to run HondaCBR24 600 Modifications 15 04-30-2008 10:16 AM
I don't want to start a tire war but.... tomc1965 CBR 1000RR 13 08-30-2007 07:54 AM
don't run right!! help!! BryanF2 CBR 600F2 3 03-30-2006 10:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:41 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.