Forum Help & Suggestion Center Need help with CBR Forum? Ask. Have a suggestion to better CBRF? Tell us here. DO NOT POST QUESTIONS ABOUT YOUR BIKE HERE.

Why I cannot get my avatar to work?

  #1  
Old 09-17-2011, 06:47 AM
Mattson's Avatar
Retired Super Moderator, Tin Star Man & Hurricane Saloon Prospect, ROTM Feb 2015
Thread Starter
Join Date: Sep 2011
Location: Vääksy, Finland
Posts: 2,382
Default Why I cannot get my avatar to work?

I have tried uploading the photo straight up, no go, Upped it in my photobucket site and link from there, nope, Downsized the photo to 70x100/11kt. still says photo upload failed everytime...
 
  #2  
Old 09-17-2011, 07:36 AM
Senior Member & Lord of The Man Cave
Join Date: Dec 2009
Location: St. Louis, MO
Posts: 1,292
Default

Try posting it in a message and see if it shows up. Also, it has to fall within the guidelines listed below, which you claim it does.

Note: The maximum size of your custom image is 100 by 100 pixels or 64.0 KB (whichever is smaller).
 
  #3  
Old 09-17-2011, 10:02 AM
regener8ed's Avatar
Super Moderator and Official Welcome Crew Yeti
Join Date: Jun 2005
Location: Souf Cackilack
Posts: 2,065
Default

Originally Posted by RoadiJeff View Post
Try posting it in a message and see if it shows up.
yes, post up the url(s) you are trying to use.
 
  #4  
Old 09-17-2011, 10:04 AM
chainstretcher's Avatar
Admin Emeritus & MVN
Join Date: Jan 2000
Location: Conyers, GA
Posts: 6,908
Default

Make sure the format is right (jpg, gif ...). If it still won't work email it to me and I'll post it up for you.
 
  #5  
Old 09-17-2011, 02:23 PM
Mattson's Avatar
Retired Super Moderator, Tin Star Man & Hurricane Saloon Prospect, ROTM Feb 2015
Thread Starter
Join Date: Sep 2011
Location: Vääksy, Finland
Posts: 2,382
Default

Name:  DSC00653pikkunen.jpg
Views: 3
Size:  2.9 KB

Works fine like this, even get the pic to show at the user CP, but when I press the save button on the bottom, I always get the Upload failed or invalid file text.
 
  #6  
Old 09-17-2011, 03:55 PM
chainstretcher's Avatar
Admin Emeritus & MVN
Join Date: Jan 2000
Location: Conyers, GA
Posts: 6,908
Default

Did you hold your nose, stand on one foot, jump three times and say "Chainman, help me!!!" ? Cause that's what I did and now your avatar works ...

Peace my babies
 
  #8  
Old 09-17-2011, 11:17 PM
Mattson's Avatar
Retired Super Moderator, Tin Star Man & Hurricane Saloon Prospect, ROTM Feb 2015
Thread Starter
Join Date: Sep 2011
Location: Vääksy, Finland
Posts: 2,382
Default

Originally Posted by chainstretcher View Post
Did you hold your nose, stand on one foot, jump three times and say "Chainman, help me!!!" ? Cause that's what I did and now your avatar works ...

Peace my babies
Dammit! It was three times... Only did twice

Thanx man!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
07white600rr
Forum Help & Suggestion Center
7
04-02-2009 07:25 AM
f4iguy8804
New Member Area
5
04-03-2007 09:04 PM
james007torres24
Off Topic
11
03-23-2007 05:34 AM
txmorgan
Off Topic
3
12-12-2006 02:59 AM
cjbettis
Forum Help & Suggestion Center
2
12-27-2005 05:21 PM


Thread Tools
Search this Thread
Quick Reply: Why I cannot get my avatar to work?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.