Forum Help & Suggestion Center Need help with CBR Forum? Ask. Have a suggestion to better CBRF? Tell us here. DO NOT POST QUESTIONS ABOUT YOUR BIKE HERE.

What's going on?

  #1  
Old 09-18-2012, 11:22 PM
montana.matt's Avatar
Senior Member and Montana roustabout :)
Thread Starter
Join Date: Aug 2012
Location: Flathead Lake, Montana
Posts: 410
Default What's going on?

What's with the giant ad covering the links up? Is it just my computer? I haven't changed any screen settings so I don't know lol
Can we donate money to the forum so we don't have to see Ford ad's and political ad's anymore

Name:  screen1_zpsb04034c1.jpg
Views: 2
Size:  98.0 KB
 
  #2  
Old 09-18-2012, 11:30 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,674
Default

Mine does the same thing. I just deal with it.
 
  #3  
Old 09-19-2012, 04:38 PM
chainstretcher's Avatar
Admin Emeritus & MVN
Join Date: Jan 2000
Location: Conyers, GA
Posts: 6,908
Default

What browser are you using? I'm not seeing those ads. They should not be blocking our links ...
 
  #4  
Old 09-19-2012, 04:41 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,674
Default

The ford one has been doing that for a while.
There was a BOSE add a while ago that would freeze the whole page.

I'm using Google Chrome. Matt appears to be using it also.
 
  #5  
Old 09-19-2012, 04:59 PM
gotcbr's Avatar
Senior Member
Join Date: Apr 2009
Posts: 6,494
Default

^ Same on my computers & cell phone. Annoying.
 
  #6  
Old 09-19-2012, 05:00 PM
gotcbr's Avatar
Senior Member
Join Date: Apr 2009
Posts: 6,494
Default

BTW, I did see that the site was down for a short period last night for maintenance.
 
  #7  
Old 09-19-2012, 09:17 PM
kilgoretrout's Avatar
Administrator - Retired
Join Date: Mar 2006
Location: PA, USA
Posts: 8,189
Default

Never had that issue, but I don't use chrome.
 
  #8  
Old 09-19-2012, 09:20 PM
kilgoretrout's Avatar
Administrator - Retired
Join Date: Mar 2006
Location: PA, USA
Posts: 8,189
Default

Here's what mine looks like.

Name:  CBRForum-EnthusiastforumsforHondaCBR_zpsbf2ec2be.jpg
Views: 2
Size:  197.4 KB
 
  #9  
Old 09-19-2012, 09:56 PM
gotcbr's Avatar
Senior Member
Join Date: Apr 2009
Posts: 6,494
Default

^ You have 1305 private messages. ;-)
 
  #10  
Old 09-21-2012, 07:30 PM
kilgoretrout's Avatar
Administrator - Retired
Join Date: Mar 2006
Location: PA, USA
Posts: 8,189
Default

Originally Posted by gotcbr View Post
^ You have 1305 private messages. ;-)
lol... yeah, I should probably clear that out. It hits like 1,500 and starts giving me nasty warnings.
 

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.