F4i - Main Forum Main F4i discussion board

turn signal / brake light woes

  #1  
Old 01-22-2010, 07:09 PM
Junior Member
Thread Starter
Join Date: Oct 2009
Posts: 13
Default turn signal / brake light woes

Book of symptoms:

When I hit the brakes the turn signal indicators in the dash light up. The brake light is always on. When I signal the indicators in the dash light up for BOTH sides. When I unhook both signals and when I unhook brake light bulbs I get the same problems.

Bike has integrated rear tail via the trailer wiring thinger so I'm going to start there.

I was wondering if anyone has ever seen such madness before I end up ripping it all apart. I didn't do any of the wiring or modify any of it before the problem started occuring. The previous owner integrated the tail light. It did happen around the same time I put it back together after adjusting the valves but I can't seem to find any relation to that.

Thanks
 

Last edited by NickV; 01-22-2010 at 07:11 PM.
  #2  
Old 01-22-2010, 08:46 PM
Junior Member
Thread Starter
Join Date: Oct 2009
Posts: 13
Default

well thats what it was.. took the stupid trailer thing out and it works now
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tensegrity
General Tech
4
08-18-2014 10:56 PM
dohc97
1000 Modifications
2
04-12-2013 07:54 PM
Duo Maxwell
F4i - Main Forum
1
05-17-2010 10:32 AM
Gip714
600 Modifications
5
05-06-2008 11:40 AM
wande00
General Tech
2
09-27-2006 07:39 PM


Thread Tools
Search this Thread
Quick Reply: turn signal / brake light woes


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.