F4i - Main Forum Main F4i discussion board

Stuttering above 9k rpm

  #1  
Old 09-10-2011, 09:31 PM
Junior Member
Thread Starter
Join Date: Sep 2011
Posts: 4
Default Stuttering above 9k rpm

Have noticed the last few rides the f4i progressively getting worse with stuttering above 8-9000 rpm.
Under acceleration the bike gets to the higher rev's fairly comfortably, but then the bike stutters and hesistates to the point the bike feels like its slightly missing.

Gut feel suggests either something fuel or electrical related. Sort of feels like the bike is not getting enough fuel, but also could be a spark breakdown.

ECU is not throwing any fault codes which is unusual. Had thrown an ignition pulse generator fault a while ago, but I cleared the fault code and it never come back.

Fuel Pressure Regulator maybe? my idle does sound abit like this 2001 Honda F4i fuel injection problem - YouTube, however the FI Malfunction Indicator light does not flash like in the clip. FPR might not be keeping enough pressure higher in the revs possibly.

Not sure where else to start? Ignition pulse generator might be giving grief at higher revs causing a spark/ignition issue to cause the hesition? Coils?
 
  #2  
Old 09-11-2011, 04:52 AM
OZZY_F4's Avatar
Member
Join Date: Jul 2011
Location: QUEENSLAND AUSTRALIA
Posts: 99
Default

mine did the same ended up being a broken wire in the harness plug on one of my coils. so check that out and go from there also heard of the bikes doing the same if a terminals are loose on the battery.
 
  #3  
Old 09-12-2011, 07:22 AM
Junior Member
Thread Starter
Join Date: Sep 2011
Posts: 4
Default

Battery terminals are pretty tight but haven't checked the coils. Might check the coils and plugs over the weekend, and see what condition the coil plugs are in.

Thanks for the tip. Good to see a fellow aussie about too.
 
  #4  
Old 09-13-2011, 04:38 AM
OZZY_F4's Avatar
Member
Join Date: Jul 2011
Location: QUEENSLAND AUSTRALIA
Posts: 99
Default

cool, where are you located? mine stuttered through all gears i ended up taking mine to honda and they found the broken wire, they said when hot it would cause a high resistence in the coil causing it the spark to break down.this will also cause bad fuel economy like an FPR.

hope this helps.
 
  #5  
Old 09-13-2011, 06:41 PM
FTB
FTB is offline
Junior Member
Join Date: Jan 2011
Posts: 2
Default

I have had the same problem, but on top of that Its doing a few other things that are worring me.

It stutters about 7k rpm,

Acceleration seems a bit choppy sometimes

When it gets hot like temp about 85*C if I turn off the bike and try to turn it back on, it wont turn off unless I open the throttle at the same time.

Then if I get stuck in traffic or a long redlight, and the temperature climbs to about 98-101 *C the bike turns off, and again I have to turn on the bike using a little throttle and hold the the thottle open keeping high RPM just to keep the bike on. I was thinking its the sparkplugs so I took them out to inspect them, 2 of them looked in bad shape so tomoro I will be putting new ones back in.

I want to also check that coil wire you speak of , but not sure where to look for it , im still new to bike mechanics. And if any other ideas to my problems would be great Thanks
 
  #6  
Old 09-14-2011, 05:12 AM
OZZY_F4's Avatar
Member
Join Date: Jul 2011
Location: QUEENSLAND AUSTRALIA
Posts: 99
Default

mine had shut down on me wen hot as well, ended up towing it to the mechanic but when cool it was fine, the f4i has 4 coil packs one for each spark plug, there the long plack things that push down into the tappet cover to your plugs, what my mechanic explained that broken wire was in the electrical plug harness end, that plugs into your coils, hope i explained that clear enough withount sounding like a smart ****.

hope it helps.
 
  #7  
Old 09-14-2011, 11:00 AM
FTB
FTB is offline
Junior Member
Join Date: Jan 2011
Posts: 2
Default

No that was great now i know where to find those, I'll check them out as well today when I get home, thanks !!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cybaster
CBR 600F4
0
08-02-2010 11:57 AM
AMFT
CBR 600F2
26
07-19-2009 10:15 AM
brownie50
F4i - Main Forum
5
05-03-2009 05:49 PM
scottish nutter
CBR 600F3
6
07-06-2006 10:41 AM
Indasoul
F4i - Main Forum
11
04-18-2006 04:46 AM


Thread Tools
Search this Thread
Quick Reply: Stuttering above 9k rpm


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.