F4i - Main Forum Main F4i discussion board

stalled doing a burnout and now it wonít start

  #1  
Old 11-09-2018, 09:45 PM
Junior Member
Thread Starter
Join Date: Nov 2018
Posts: 2
Default stalled doing a burnout and now it wonít start

i went on a ride and when pulling in my parking space I tried doing a burnout. I stalled the bike and then just called it quits for the day. The next day when going to ride it I hopped on to start it and the speedometer didnít do the thing it typically does and the lights were shaky. It wouldnít start so I got a jump start and it started right up no problem I rode it about 2 minutes before it stalled out and died. While riding it felt shaky in the throttle. I thought possibly there was water in my gas tank so I poured dry gas in to clear that up I got a jump start again but this time when you removed the cables the bike died instantly it did make a clicking noise Iím not sure of the relation it sounded like it came from the right side of the bike. I donít know what I did or what could possibly be wrong if anyone has suggestions please help I really wanna get back to riding.
 
  #2  
Old 11-10-2018, 08:01 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 8,000
Default

Sounds like the charging system is not doing anything. Do you have a multimeter to test with?
 
  #3  
Old 11-10-2018, 12:27 PM
Junior Member
Thread Starter
Join Date: Nov 2018
Posts: 2
Default

I do not but I can get ahold of one how would I check the charging system
 
  #4  
Old 11-11-2018, 01:47 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 8,000
Default

Get one and have a look at some of the hundreds of threads on how to test the charging system.

If you are still unsure of the testing procedures, I will help you make some sense of it all.
 
  #5  
Old 11-12-2018, 11:36 AM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 2,023
Default

If the battery reads more voltage running then off then your charging system is working. But I can already tell you its not.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1995CBR900RR
General Tech
5
05-17-2013 09:44 AM
uwenr
CBR 1000RR
7
11-27-2011 06:31 PM
drzed1980
Off Topic
37
02-22-2011 08:30 PM
mstw
CBR 600F3
5
07-05-2006 04:03 PM


Thread Tools
Search this Thread
Quick Reply: stalled doing a burnout and now it wonít start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.