F4i - Main Forum Main F4i discussion board

Possible electrical short or fueling issue?

  #1  
Old 04-26-2016, 12:55 PM
MistahJuice's Avatar
Senior Member
Thread Starter
Join Date: Jul 2012
Location: NorCal
Posts: 103
Default Possible electrical short or fueling issue?

Hello all, just yesterday I had an issue where as I got off the freeway to class my bike started to jerk and became unable to maintain speed. I pulled up to school and ran in planning to deal with it late. As I left though the bike would not star, it sounded like the batter was too low for the starter to start the bike. Ok let me try to bump start her. After several tries I finally got it to catch but the throttle felt like she was missing and I could barely take off from a stop without giving it at least half throttle first, waiting for the revs to rise, then slowly dragging out the clutch. Now at this point I'm hoping I can make it halfway (37 miles) home at least so the tow won't take too long, because I have to keep revving up the throttle to try to accelerate and maintain speed. Couldn't beat a damn Geo Metro in a race right now. Anyway I make it on the freeway about 5 miles until she just craps out and can even maintain hr speed, so I pullover and call a tow.

At this point I can't even push start her and notice that the speedo occasionally cuts out when trying to start it or even just turning the key to on, though if I hit the killswitch all gauges seem fine when turning the key to on. Also my reserve is on the third bar despite me checking and having over half a tank of gas left.

Mods that might affect it: Power Commander 5, dual hid/projector retrofit, aftermarket undertail, turn signals, thats pretty much all I've changed that has to do with fuel or electrical.

I havent troubleshot anything yet, hoping its simple like my power commander went bad or a pinched wire, but I figured if someone has a had a similar issue before they can save me the headache because if possible I really need my bike to get through rush hour traffic and make it to work on time Wednesday. Thanks all, I'll update you if I find the problem but for now shot me some theories.
 
  #2  
Old 04-26-2016, 01:19 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,871
Default

Start with checking battery voltage and charging voltage.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NJKneeSlider
CBR 600F4
5
04-08-2014 12:49 PM
way2s1ck
F4i - Main Forum
14
07-11-2009 05:34 PM
moto_addict
CBR 600F2
3
12-13-2008 12:31 PM
cbr_newbie
CBR 600F3
8
01-08-2007 03:26 AM
Anubis
CBR 1000RR
0
06-28-2005 01:10 PM


Thread Tools
Search this Thread
Quick Reply: Possible electrical short or fueling issue?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.