No 4 cylinder no spark. - CBR Forum - Enthusiast forums for Honda CBR Owners

F4i - Main Forum Main F4i discussion board

No 4 cylinder no spark.

Reply

 
 
 
  #1  
Old 07-13-2018, 04:58 AM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 2
Default No 4 cylinder no spark.

Hi Guys.

F4i 2003. 55,000 miles.

No 4 cylinder isnít sparking. Iíve changed over the plugs and coils from a good cylinder and still no spark. I can attach a coil and plug originally from cylinder 3 on to number 4 and it doesnít spark. Take the original coil and plug from number 4 and it sparks on number 3.

Compression test is all good and fuel is getting to cylinder 4.

Any further ideas?

Regards.
 
Reply With Quote
  #2  
Old 07-13-2018, 05:35 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,499
Default

Check for a break in the wiring or a bad connection in one of the harness connectors. You may have a bad ECM. Do you have access to a known good unit to plug in and try?
 
Reply With Quote
  #3  
Old 07-13-2018, 06:37 AM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 2
Default

I donít have access to a ECU unfortunately. Any idea where I could purchase one from?
 
Reply With Quote
  #4  
Old 07-13-2018, 10:18 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,499
Default

Ebay.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
koobs84
CBR 600F3
5
09-11-2012 04:57 PM
SFK94F2
CBR 600F2
1
03-06-2009 10:10 PM


Thread Tools
Search this Thread
Quick Reply: No 4 cylinder no spark.


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.