F4i - Main Forum Main F4i discussion board

My bike is not starting, just cranks

  #1  
Old 08-23-2011, 09:25 PM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 11
Default My bike is not starting, just cranks

My "new" bike was just delivered to me, it is a 2002 CBR600F4i that was crashed and has bent forks but otherwise in great condition. When I went to look at the bike before I bought it from the dealership it was starting right up, with a second backup battery since the one in the bike was dead. Today when it was delivered I installed a brand new battery in it and it cranks like it should but it just doesn't start. What could the cause be and what can I check? It is full of gas so no it's not empty. I am new to bikes but can take a car apart and put it back together in my sleep.
 
  #2  
Old 08-23-2011, 10:40 PM
Member
Join Date: Aug 2011
Location: Toronto, ON
Posts: 58
Default

I do my own car work too and figure the same basic checks would apply to troubleshooting bikes. Can you hear the fuel pump turn on when you turn the key?
 
  #3  
Old 08-23-2011, 11:45 PM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 11
Default

The starting issue is fixed. I had removed the entire headlight assembly and it seems like there is a module on there that's related to the ignition. Another clear indication that I need to get a nice big manual for the bike and become familiar with the components.

So, the bike started and sounds as nice as I remember it. Here is another problems I discovered though.
One problem is, the bike starts when I put the key in the ON position, period. I don't have to press on the start switch at all. As long as the bike is in Neutral and the Engine Stop button is not on the bike starts right up by just putting the key in the ON position. I am pretty sure the starter switch has been bypassed. Is my assumption correct? It sounds like the starter is spinning the whole time the bike is running but I'll have to remove some things and measure the voltage on the starter. I have no idea why it would be rewired in such a stupid way if that's the case. I'll have to rewire the damn thing, which is no big deal. What do you guys think, is this even possible?
I noticed that when I put it in gear and slowly release the clutch once the clutch starts engaging the starter-like sound dissapears from the front. Once I depress the clutch lever again the sound comes back. Either way I don't see how it's possible for the starter switch to not be used. Please shine some light on my ignorance on the subject.
 

Last edited by twinturboaddict; 08-23-2011 at 11:55 PM.
  #4  
Old 08-24-2011, 02:09 AM
Member
Join Date: Aug 2011
Location: Toronto, ON
Posts: 58
Default

Whoa... I probably wouldn't ride it if the starter is still going after the engine fires up. If it's anything like a car you could wear down the starter gear, burn out the motor or both.

Aside from wiring, I'm thinking perhaps the starter relay is stuck or there's a problem with the ignition switch itself?
 
  #5  
Old 08-25-2011, 09:34 AM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 11
Default

Turned out my starter switch/button was stuck in the closed position. It's all good now.
 
  #6  
Old 08-25-2011, 02:30 PM
Aken's Avatar
July 2008 ROTM
Join Date: Oct 2007
Location: Milwaukee
Posts: 3,002
Default

The headlight harness has the bank angle sensor on it (it's right in between the headlights on the top). If it is disconnected, the bike won't start unless it has been bypassed properly (common in race or stunt bikes that remove headlights).
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
OneFastGSR
F4i - Main Forum
16
04-02-2013 04:31 AM
jabroni racing
General Tech
5
10-16-2011 09:19 AM
Matt5606
F4i - Main Forum
6
11-28-2010 03:01 PM
99stunt
CBR 600F4
1
04-18-2010 01:40 AM
Hawk72
F4i - Main Forum
11
10-18-2008 12:30 PM


Thread Tools
Search this Thread
Quick Reply: My bike is not starting, just cranks


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.